kissGallery-Plugin Lightbox funktioniert nicht

Ein CMSimple Support Forum für deutsch sprechende Nutzer und Entwickler
Post Reply
stefann
Posts: 3
Joined: Sun Jan 13, 2019 7:04 pm

kissGallery-Plugin Lightbox funktioniert nicht

Post by stefann » Sun Jan 13, 2019 7:10 pm

Hallo zusammen!

Habe nach Ewigkeiten an (m)einer Homepage herumgeschraubt und habe dabei festgestellt dass die Fotogalerie nicht mehr richtig funktioniert. Ich nutze kissGallery und die Lightbox-Funktion funktionierte 1A.
Habe heute die Gallerie in eine neue Seite eingebunden und jetzte funktioniert Lightbox nicht mehr.
Hat hier jemand eine Idee wo hier das Problem liegt?

Danke & LG
Stefan

cmb
Posts: 13182
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: kissGallery-Plugin Lightbox funktioniert nicht

Post by cmb » Sun Jan 13, 2019 7:15 pm

Hallo!
stefann wrote:
Sun Jan 13, 2019 7:10 pm
Habe nach Ewigkeiten an (m)einer Homepage herumgeschraubt und habe dabei festgestellt dass die Fotogalerie nicht mehr richtig funktioniert. Ich nutze kissGallery und die Lightbox-Funktion funktionierte 1A.
Habe heute die Gallerie in eine neue Seite eingebuen und jetzte funktioniert Lightbox nicht mehr.
Hat hier jemand eine Idee wo hier das Problem liegt?
Die Lightbox, die in der kissGallery enthalten ist, dürfte aus der Steinzeit stammen – hätte mich eher gewundert, wenn sie noch funktionieren würde. Es bietet sich also ein Upgrade auf ein anderes Galerieplugin an, denn selbst die KissGallery_XH wird schon seit Jahren nicht mehr weiter entwickelt. Es gibt allerdings eine ganze Reihe von Gallerieplugins, und bevor wir über Details reden: welche CMSimple-Version hast du denn im Einsatz?
Christoph M. Becker – Plugins for CMSimple_XH

stefann
Posts: 3
Joined: Sun Jan 13, 2019 7:04 pm

Re: kissGallery-Plugin Lightbox funktioniert nicht

Post by stefann » Sun Jan 13, 2019 7:22 pm

Puh... ich habe mich da auch schon Jahre nicht mehr damit beschäftigt ;-)
Hier ist CMSimple Version 3.0 im Einsatz.

cmb
Posts: 13182
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: kissGallery-Plugin Lightbox funktioniert nicht

Post by cmb » Sun Jan 13, 2019 10:04 pm

stefann wrote:
Sun Jan 13, 2019 7:22 pm
Hier ist CMSimple Version 3.0 im Einsatz.
Dann solltest du wohl ein Upgrade auf CMSimple 4 oder CMSimple_XH durchführen, sonst könnte dir bald so etwas passieren. Na ja, „Upgrade“ ist vermutlich schwer untertrieben – in beiden Fällen dürfte es darauf hinauslaufen, dass du die neue Version irgendwo testweise installierst (z.B. auf einem lokalen Windowsrechner), und dann die alten Inhalte dort einpflegst. Solltest du mehrere oder gar viele Plugins in Benutzung haben, dann wird es entsprechend aufwendiger. Auf jeden Fall solltest du prüfen, welches der beiden Systeme für dich geeigneter ist, gerade mit Hinblick auf verfügbare Plugins. Pluginübersichten gibt es für CMSimple 4 und CMSimple_XH.
Christoph M. Becker – Plugins for CMSimple_XH

stefann
Posts: 3
Joined: Sun Jan 13, 2019 7:04 pm

Re: kissGallery-Plugin Lightbox funktioniert nicht

Post by stefann » Mon Jan 14, 2019 8:28 pm

Hallo!

Vielen Dank für die Tipps! Ich hab's schon befürchtet dass hier ein großes Upgrade in die Neuzeit notwendig wird ;-)

cmb
Posts: 13182
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: kissGallery-Plugin Lightbox funktioniert nicht

Post by cmb » Mon Jan 14, 2019 11:34 pm

stefann wrote:
Mon Jan 14, 2019 8:28 pm
Vielen Dank für die Tipps! Ich hab's schon befürchtet dass hier ein großes Upgrade in die Neuzeit notwendig wird ;-)
Keine Panik! Unter https://cmsimple.org/forum/ und https://cmsimpleforum.com/ werden Sie geholfen.
Christoph M. Becker – Plugins for CMSimple_XH

Post Reply