filemanager

Third Party Plugins to CMSimple - how to install, use and create plugins

Moderator: Tata

Post Reply
roze
Posts: 205
Joined: Tue Jun 03, 2008 7:13 am
Location: NL
Contact:

filemanager

Post by roze » Sat Aug 25, 2018 11:24 am

When I want to put a picture in my website I get:

[ external image ]

instead of a selection of the pictures there is al link to my homepage. :o
Rob Zeijen,

Valkenswaard (NL)

lck
Posts: 1360
Joined: Wed Mar 23, 2011 11:43 am
Contact:

Re: filemanager

Post by lck » Sat Aug 25, 2018 12:15 pm

„Bevor du den Pfeil der Wahrheit abschießt, tauche die Spitze in Honig!“   👉 Ludwig's XH-Templates for MultiPage & OnePage

roze
Posts: 205
Joined: Tue Jun 03, 2008 7:13 am
Location: NL
Contact:

Re: filemanager

Post by roze » Sat Aug 25, 2018 12:45 pm

Ick,

Ik have replaced the filebrowser for a new one.

When I login now I get a blanco page.
Rob Zeijen,

Valkenswaard (NL)

cmb
Posts: 12877
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: filemanager

Post by cmb » Sat Aug 25, 2018 12:49 pm

roze wrote:
Sat Aug 25, 2018 12:45 pm
When I login now I get a blanco page.
Do you get an error message if you enable debug mode?
Christoph M. Becker –Plugins for CMSimple_XH, but not for CMSimple 4+

roze
Posts: 205
Joined: Tue Jun 03, 2008 7:13 am
Location: NL
Contact:

Re: filemanager

Post by roze » Sat Aug 25, 2018 1:21 pm

I've enabled the "_XHdebug" once with a 6 and once with nothing.

It now it's enabled with a 6 +> unfortunally no error massage
Rob Zeijen,

Valkenswaard (NL)

cmb
Posts: 12877
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: filemanager

Post by cmb » Sat Aug 25, 2018 2:56 pm

roze wrote:
Sat Aug 25, 2018 1:21 pm
It now it's enabled with a 6 +> unfortunally no error massage
Hm, delete your cookies, and try again. If the filemanager is still broken, there may have been an FTP upload problem. It's probably best to delete the plugins/filebrowser/ folder then, and to upload the plugin again.
Christoph M. Becker –Plugins for CMSimple_XH, but not for CMSimple 4+

lck
Posts: 1360
Joined: Wed Mar 23, 2011 11:43 am
Contact:

Re: filemanager

Post by lck » Sat Aug 25, 2018 3:19 pm

roze wrote:
Sat Aug 25, 2018 12:45 pm
Ik have replaced the filebrowser for a new one.

When I login now I get a blanco page.
No errors shown?
As i see, have you renamed the old filebrowser folder to filebrowser-old. That seems to be the cause.
Rename it so, with a point before, eg.:

Code: Select all

.filebrowser
Another one is, you have installed pluginloader, that's a relict of CMSimple_XH 1.5.x :?
„Bevor du den Pfeil der Wahrheit abschießt, tauche die Spitze in Honig!“   👉 Ludwig's XH-Templates for MultiPage & OnePage

roze
Posts: 205
Joined: Tue Jun 03, 2008 7:13 am
Location: NL
Contact:

Re: filemanager

Post by roze » Sat Aug 25, 2018 10:33 pm

Thanks all

I’ll look to it tomorrow and will reply!
Rob Zeijen,

Valkenswaard (NL)

roze
Posts: 205
Joined: Tue Jun 03, 2008 7:13 am
Location: NL
Contact:

Re: filemanager

Post by roze » Sun Aug 26, 2018 9:13 am

Thank you so much!

I've changed miy old folder with a dot: .filebrowser

And all is working again.
Rob Zeijen,

Valkenswaard (NL)

Post Reply