Brutal slow loading

Questions about how to install and problems installing - please read the documentation first!
Tata
Posts: 2413
Joined: Tue May 20, 2008 5:34 am
Location: Slovakia
Contact:

Brutal slow loading

Postby Tata » Thu Oct 12, 2017 1:20 pm

I have upgraded an old website to CMSimple_XH 1.6.10.
Installed are only: hi_fancybox(v4.1) and imgalbum(v1.4.0)
The loading takes almost 2 minutes and even then some functions do not work. Especially loading of Fotogallery is absurdly slow.
Try to load:
http://www.socialtrans.sk (there is set redirection after 10sec. or use the link)
excellence.socialtrans.sk
The server runs with PHP v5.3 (testing the same PHP version on localhost makes no problems.
Last edited by Tata on Thu Oct 12, 2017 2:25 pm, edited 1 time in total.
CMSimple.sk
It's no shame to ask for an answer if all efforts failed.
But it's awful to ask without any effort to find the answer yourself.

frase
Posts: 1335
Joined: Thu Apr 21, 2016 6:32 am
Location: Saxony
Contact:

Re: Brutal slow loading

Postby frase » Thu Oct 12, 2017 1:46 pm

http://socialtrans.excellence.sk/

Läuft schnell und ohne Auffälligkeiten.

Tata
Posts: 2413
Joined: Tue May 20, 2008 5:34 am
Location: Slovakia
Contact:

Re: Brutal slow loading

Postby Tata » Thu Oct 12, 2017 2:04 pm

frase wrote:http://socialtrans.excellence.sk/

Läuft schnell und ohne Auffälligkeiten.

Die läuft plötzlich schon auch bei mir. Die andere aber noch immer nicht.
CMSimple.sk
It's no shame to ask for an answer if all efforts failed.
But it's awful to ask without any effort to find the answer yourself.

cmb
Posts: 11675
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: Brutal slow loading

Postby cmb » Thu Oct 12, 2017 2:05 pm

Die Site scheint hinter einem Load-Balancer zu laufen – gut möglich, dass dieser die Probleme verursacht.
Christoph M. Becker –Plugins for CMSimple_XH, but not for CMSimple 4+

frase
Posts: 1335
Joined: Thu Apr 21, 2016 6:32 am
Location: Saxony
Contact:

Re: Brutal slow loading

Postby frase » Thu Oct 12, 2017 2:09 pm

Tata wrote:Die andere aber noch immer nicht.

Welche andere?

excellence.socialtrans.sk
Die existiert gar nicht.
FF sagt:
Fehler: Server nicht gefunden

Tata
Posts: 2413
Joined: Tue May 20, 2008 5:34 am
Location: Slovakia
Contact:

Re: Brutal slow loading

Postby Tata » Thu Oct 12, 2017 2:25 pm

Ah, quatsh. Es soll nur excellence.sk lauten.
CMSimple.sk
It's no shame to ask for an answer if all efforts failed.
But it's awful to ask without any effort to find the answer yourself.

frase
Posts: 1335
Joined: Thu Apr 21, 2016 6:32 am
Location: Saxony
Contact:

Re: Brutal slow loading

Postby frase » Thu Oct 12, 2017 2:35 pm

excellence.sk

Läuft auch normal ???

Tata
Posts: 2413
Joined: Tue May 20, 2008 5:34 am
Location: Slovakia
Contact:

Re: Brutal slow loading

Postby Tata » Thu Oct 12, 2017 2:40 pm

WIeso läuft es bei mir so landam? Aber unheimlich langsam.
CMSimple.sk
It's no shame to ask for an answer if all efforts failed.
But it's awful to ask without any effort to find the answer yourself.

olape
Posts: 265
Joined: Fri Mar 13, 2015 8:47 am
Contact:

Re: Brutal slow loading

Postby olape » Thu Oct 12, 2017 2:45 pm

frase wrote:excellence.sk

Läuft auch normal ???

Also bei mir ist die Seite nicht nutzbar.
Langsam wäre noch ideal dagegen.
Der erste Aufruf hat ewig gedauert, erst nach Abbruch habe ich überhaupt etwas zu sehen bekommen.
Seitenwechsel habe ich nach ca. 1min abgebrochen.

Leider bin ich nur mit Tablet unterwegs und kann so nicht viel mehr tun, als die Seite per Aufruf zu testen.

cmb
Posts: 11675
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: Brutal slow loading

Postby cmb » Thu Oct 12, 2017 3:05 pm

Ein Problem stellen die nicht gefundenen Ressourcen (404 Not found) dar: die timen bei mir erst nach 1,3 Minuten aus. Ich denke, da stimmt was mit der Konfiguration des Load-Balancers nicht.
Christoph M. Becker –Plugins for CMSimple_XH, but not for CMSimple 4+


Return to “Installation”

Who is online

Users browsing this forum: No registered users and 1 guest