In cmsimple_xh-1.7.0 fehlermeldung

Ein CMSimple Support Forum für deutsch sprechende Nutzer und Entwickler
Ebi-
Posts: 12
Joined: Wed Mar 23, 2016 3:14 pm

In cmsimple_xh-1.7.0 fehlermeldung

Post by Ebi- » Mon Sep 04, 2017 12:45 pm

Hi,
wer weiß wie kann ich das beseitigen
tinyMCE not present! Either offline or local library missing.

cmb
Posts: 13534
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: In cmsimple_xh-1.7.0 fehlermeldung

Post by cmb » Mon Sep 04, 2017 12:53 pm

Ebi- wrote:tinyMCE not present! Either offline or local library missing.
Da wurde anscheinend tinymce(.min).js nicht geladen. Schau mal in der Browserkonsole (F12) nach JavaScript-Fehlern und fehlgeschlagenen Ladeversuchen.
Christoph M. Becker – Plugins for CMSimple_XH

Ebi-
Posts: 12
Joined: Wed Mar 23, 2016 3:14 pm

Re: In cmsimple_xh-1.7.0 fehlermeldung

Post by Ebi- » Mon Sep 04, 2017 1:18 pm

hi,
finde da nix.
habe 3x neu installiert. aber nix
gruß

:o das ging aber schnell

cmb
Posts: 13534
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: In cmsimple_xh-1.7.0 fehlermeldung

Post by cmb » Mon Sep 04, 2017 1:55 pm

Ebi- wrote:habe 3x neu installiert. aber nix
Du meinst TinyMCE 3, wo der Pluginordner tinymce heißt? Dann musst du diesen in der Konfiguration auch wählen (Einstellungen → Konfiguration → Editor → External = tinymce). Ich weiß aber nicht, ob der TinyMCE 3 unter XH 1.7.0 überhaupt funktioniert, und grundsätzlich sollte man besser auf TinyMCE 4 (also tinymce4) umsteigen. TinyMCE 3 wird wohl seit ca. 5 Jahren nicht mehr weiter entwickelt.
Christoph M. Becker – Plugins for CMSimple_XH

Ebi-
Posts: 12
Joined: Wed Mar 23, 2016 3:14 pm

Re: In cmsimple_xh-1.7.0 fehlermeldung

Post by Ebi- » Mon Sep 04, 2017 7:32 pm

Hi,
nicht tinymc3 sondern cmsimple_xh-1.7.0
gruß

lck
Posts: 2279
Joined: Wed Mar 23, 2011 11:43 am
Contact:

Re: In cmsimple_xh-1.7.0 fehlermeldung

Post by lck » Mon Sep 04, 2017 8:24 pm

Ebi- wrote:tinyMCE not present! Either offline or local library missing.
Gleiches Problem hatten wir hier und auch eine Lösung.
„Bevor du den Pfeil der Wahrheit abschießt, tauche die Spitze in Honig!“   👉 Ludwig's XH-Templates for MultiPage & OnePage

Ebi-
Posts: 12
Joined: Wed Mar 23, 2016 3:14 pm

Re: tinyMCE not present! Either offline or local library missing.

Post by Ebi- » Tue Sep 05, 2017 8:11 am

Hi,
benutze den IE nicht.
Bei dem FF finde ich den Modus nicht.
Gruß

manu
Posts: 946
Joined: Wed Jun 04, 2008 12:05 pm
Location: St. Gallen - Schweiz
Contact:

Re: In cmsimple_xh-1.7.0 fehlermeldung

Post by manu » Tue Sep 05, 2017 9:09 am

Wie sehen denn Deine tinymce4 Einstellungen aus?

cmb
Posts: 13534
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: In cmsimple_xh-1.7.0 fehlermeldung

Post by cmb » Tue Sep 05, 2017 9:12 am

Ebi- wrote:finde da nix.
Ich habe mal einen Screenshot gemacht:
dev-tools.png
Also erst irgendeine Seite aufrufen, wo der Editor geladen werden soll. Dann F12 drücken, und zum Tab Konsole (Blau) wechseln. Dort dann Netz, JS und Server (hellblau) aktivieren (und den Rest deaktivieren). Dann F5 drücken. Das Ergebnis sollte dann etwa wie im Screenshot aussehen. Bei dir wird dann aber vermutlich ein JavaScript-Fehler und/oder ein Netzwerkfehler gemeldet. Im Zweifel alle Meldungen hier posten.
You do not have the required permissions to view the files attached to this post.
Christoph M. Becker – Plugins for CMSimple_XH

lck
Posts: 2279
Joined: Wed Mar 23, 2011 11:43 am
Contact:

Re: In cmsimple_xh-1.7.0 fehlermeldung

Post by lck » Tue Sep 05, 2017 11:10 am

Ebi- wrote:tinyMCE not present! Either offline or local library missing.
Ist das ein Popup und sah so aus?
tinyMCE not present.jpg
Dann könnte es sein, dass bei dir in der Konfiguration von TinyMCE4 CDN aktiviert (angehakt) ist.
You do not have the required permissions to view the files attached to this post.
„Bevor du den Pfeil der Wahrheit abschießt, tauche die Spitze in Honig!“   👉 Ludwig's XH-Templates for MultiPage & OnePage

Post Reply