openWYSIWYG from CMSimple SE doesn't work

Questions about how to use the online - editors and suggestions how to improve them
Post Reply
johnjdoe
Posts: 571
Joined: Tue May 20, 2008 6:32 am

openWYSIWYG from CMSimple SE doesn't work

Post by johnjdoe » Fri May 23, 2008 7:40 am

Hi,

I have the latest version of Jens' CMSimple SE with the additional editor openWYSIWYG and his "change editor" function in admin panel.

When I change the editor, the script does change config.php correctly but I don't see openWYSIWYG.

I tried Holgers plugin "switcheditor" too. Unfortunately with the same result.

How has a hint for me?

Thank you in advance!

Connie
Posts: 282
Joined: Thu May 22, 2008 10:11 am
Location: Hamburg
Contact:

Re: openWYSIWYG from CMSimple SE doesn't work

Post by Connie » Fri May 23, 2008 11:46 am

which browser did you use?

I know from FCKEditor that that editor has problems with Opera (unfortunately), maybe the same configuration here?
|---
Connie Müller-Gödecke, http://www.webdeerns.de

johnjdoe
Posts: 571
Joined: Tue May 20, 2008 6:32 am

Re: openWYSIWYG from CMSimple SE doesn't work

Post by johnjdoe » Fri May 23, 2008 11:54 am

I tried with FF 2.x and IE7: same result, no openWYSIWYG editor. The internal works fine...

Till
Posts: 337
Joined: Tue May 20, 2008 7:20 am
Location: Germany: Bremen
Contact:

Re: openWYSIWYG from CMSimple SE doesn't work

Post by Till » Fri May 23, 2008 12:07 pm

johnjdoe,

I know that you like to fill your websites with javascripts ;-) . Maybe there is a script colliding with something of the editor which also is a javascript. If I remember right, there was already such a case with one of your websites......

Till

Tata
Posts: 3259
Joined: Tue May 20, 2008 5:34 am
Location: Slovakia
Contact:

Re: openWYSIWYG from CMSimple SE doesn't work

Post by Tata » Fri May 23, 2008 4:43 pm

I had a problem with some plugins (mentioned here. The problem was in variables names. Would this not be the same problem?
CMSimple.sk
It's no shame to ask for an answer if all efforts failed.
But it's awful to ask without any effort to find the answer yourself.

Korvell
Posts: 93
Joined: Thu May 22, 2008 10:33 pm

Re: openWYSIWYG from CMSimple SE doesn't work

Post by Korvell » Fri May 23, 2008 6:23 pm

Just a note on OpenWYSIWYG vs. Opera - works quite happy together - only just set Opera to identify as Firefox. Also the editor switching works quite good - well maybe except for the table feature. I use Opera almost exclusively.
Korvell

Post Reply