Important Security Patch for CMSimple_XH

A place for security related announcements and discussions - please check this forum frequently!
Post Reply
cmb
Posts: 12718
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Important Security Patch for CMSimple_XH

Post by cmb » Mon Mar 19, 2012 11:01 pm

Hello Community,

a non-persistent XSS vulnerability was reported to the CMSimple_XH development team, which made us urgently release the following security patch.

Updating your existing CMSimple_XH installations is strongly recommended!

The following new downloads are available: The CMSimple_XH development team
Christoph M. Becker –Plugins for CMSimple_XH, but not for CMSimple 4+

cmb
Posts: 12718
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: Important Security Patch for CMSimple_XH

Post by cmb » Mon Mar 19, 2012 11:02 pm

Hello Community,

as this issue exists since CMSimple 2.5, I've informed all known active distributors of other versions of CMSimple ("classic", SE, Flex, LE) about it and a possible solution. I strongly recommend that you contact the distributors of your CMSimple version for a security patch. If this is not possible, you can contact me.

Christoph
Christoph M. Becker –Plugins for CMSimple_XH, but not for CMSimple 4+

Post Reply