Version 4.5.2 and php version on hosting servers

A place for general not CMSimple related discussions
Post Reply
Nicky
Posts: 136
Joined: Sun Feb 08, 2009 9:50 am
Location: Antwerp

Version 4.5.2 and php version on hosting servers

Post by Nicky » Thu Apr 16, 2015 3:35 pm

Hi, I'm hearing almost all hosting providers are upgrading from php 5.3 to 5.4 and latest 5.5 version. Is Cmsimple's latest version 4.5.2 compatible with php 5.5? This is very important since the websites could 'disappear' overnight as soon as hosting provider updates php on the server.

All info & advice welcome! Thanks.

cmb
Posts: 13230
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: Version 4.5.2 and php version on hosting servers

Post by cmb » Thu Apr 16, 2015 3:47 pm

Nicky wrote:Is Cmsimple's latest version 4.5.2 compatible with php 5.5?
I know that CMSimple_XH 1.6.6 is compatible with PHP 5.5 and 5.6. I assume CMSimple 4.5.2 also is, but maybe it's better to ask in http://cmsimple.org/forum/, or to consult the available documentation.
Christoph M. Becker – Plugins for CMSimple_XH

Post Reply