CMSimple_XH 1.6.7

Ein CMSimple Support Forum für deutsch sprechende Nutzer und Entwickler
Der Zwerch
Posts: 564
Joined: Sat Jul 28, 2012 11:38 am
Location: Perle der Grafschaft > 127.0.0.1

Re: CMSimple_XH 1.6.7

Post by Der Zwerch » Fri Jul 03, 2015 2:57 pm

Hallo,
Die ist da, die Pulldown-Boxen auch. Ich bin nur von falschen Zahlen ausgegangen.

Nach dem Update stand in der Config.php

Code: Select all

<?php

$plugin_cf['jquery']['version_core']="1.11.2";
$plugin_cf['jquery']['version_ui']="1.11.4";
$plugin_cf['jquery']['version_migrate']="jquery-migrate-1.2.1.min.js";
$plugin_cf['jquery']['load_migrate']="true";
$plugin_cf['jquery']['autoload']="";
$plugin_cf['jquery']['autoload_libraries']="jQuery";

?>
und ich habe daraus

Code: Select all

<?php

$plugin_cf['jquery']['version_core']="1.11.3";
$plugin_cf['jquery']['version_ui']="1.11.4";
$plugin_cf['jquery']['version_migrate']="jquery-migrate-1.2.1.min.js";
$plugin_cf['jquery']['load_migrate']="true";
$plugin_cf['jquery']['autoload']="";
$plugin_cf['jquery']['autoload_libraries']="jQuery";

?>
gemacht.

Holger
Site Admin
Posts: 3242
Joined: Mon May 19, 2008 7:10 pm
Location: Hessen, Germany
Contact:

Re: CMSimple_XH 1.6.7

Post by Holger » Fri Jul 03, 2015 3:05 pm

Der Zwerch wrote:Hallo,
Die ist da, die Pulldown-Boxen auch. Ich bin nur von falschen Zahlen ausgegangen.
Dann musst Du nur dort jeweils die neueste Version auswählen.
Die Version 1.6.1 bezieht sich auf das CMSimple_XH-Plugin jQuery4CMSimple_XH.

Wenn Du im Admin-Menü dann die Hauptseite des Plugins auswählst, sollte dann zur Info die tatsächlich aktuell geladene Version von jQuery (mit / ohne Migrate) und von jQueryUI zur Info angezeigt werden.

wsim123
Posts: 63
Joined: Thu Feb 19, 2015 4:44 pm

Re: CMSimple_XH 1.6.7

Post by wsim123 » Wed Aug 19, 2015 1:39 pm

Ich benutzte die Maxim Version 1.66. Nachdem ich das normale Update zu 1.67 darübergespielt hatte, habe ich wieder das Fragezeichen in den Links und auch Aufrufprobleme (ich habe natürlich ein backup) der Seite.
Gibt es eine Maxim-Version zu 1.67 ? Auf seiner neuen Webseite finde ich keine.

Hat sich erledigt : Max 167 liegt auf http://maxim.zp.ua/users/2/files.html

wsim123
Posts: 63
Joined: Thu Feb 19, 2015 4:44 pm

CMSimple_XH 1.6.7 - appends " behind li

Post by wsim123 » Tue Aug 25, 2015 11:41 am

I have a problem with the Maxim 1.67 - Version :

http://mb-info.eu/FS/test167max/languages&normal

If a make a list then the system appends me an > " < behind the <li> which stands not in the source code.
This is a pure new installation - i have the same problem in another installation.
----------------------
I solved the small bug : In cmsimple/userfuncs.php stands in line 62 .......'#$2"', ---the > " < is to delete : '#$2',

Maxim
Posts: 121
Joined: Thu Jun 13, 2013 6:52 am
Location: Запорожье
Contact:

Мне заменить 62 строку?

Post by Maxim » Fri Aug 28, 2015 5:18 am

Mir ersetzen 62 Zeile?:
I replace line 62?:
Мне заменить 62 строку?:

Code: Select all

'<a$1href="' . $su . '#$2"',
Diese Zeile?:
This line?:
Так?:

Code: Select all

'<a$1href="' . $su ,
Simple Hosting
Бедная, бросаемая бурею, безутешная!

Ralf H.
Posts: 395
Joined: Sun Feb 16, 2014 1:45 pm
Location: Münsterland
Contact:

Re: CMSimple_XH 1.6.7

Post by Ralf H. » Sun Feb 14, 2016 6:49 pm

Habe nun ebenfalls upgedatet von 1.65 auf 1.67 mit dem Updatepaket. Sowohl online, als auch offline portable.
Scheint alles o.k. zu sein.
Der Zwerch wrote:Hallo,
Ich schliesse das hier mal kurz. Ich habe es so verstanden, dass anstelle de 1.11.3 dort eine 1.6.1 stehen soll.
Sorry, die Hitze ... :oops: :oops:
Das hatte mich auch irritiert beim Auswählen der Checkboxen. Hatte nach 1.61 gesucht, aber nur 1.11.3 gefunden.

In der Übersicht steht dann beruhigend:
  • jQuery for CMSimple
    Version 1.6.1 - 2015-06-30
    ©2011-2013 http://CMSimple.HolgerIrmler.de
    jQuery Version: 1.11.3 & Migrate-Plugin
    jQueryUI Version: 1.11.4
lg,
Ralf
Badminton Individual-/Gruppentraining im Münsterland:
http://www.badminton-tips.de (deutsch)

Post Reply