Meldung: Bitte Cookies aktivieren!

Ein CMSimple Support Forum für deutsch sprechende Nutzer und Entwickler
Post Reply
fume
Posts: 2
Joined: Mon Feb 08, 2021 6:55 am

Meldung: Bitte Cookies aktivieren!

Post by fume » Mon Feb 08, 2021 7:07 am

Ich möchte CMSimple XH ausprobieren. Die Installation hat so weit geklappt, bis auf den Umstand, dass die Meldung "Bitte Cookies aktivieren!" erscheint. Was muss ich da ein- bzw. umstellen?

PHP Version 7.3.25

olape
Posts: 1646
Joined: Fri Mar 13, 2015 8:47 am
Contact:

Re: Meldung: Bitte Cookies aktivieren!

Post by olape » Mon Feb 08, 2021 9:32 am

Willkommen im Forum. :D

Wenn du die Standardinstallation nutzt, wovon ich bei einem ersten Test ausgehe, dann sind Cookies nur nötig beim Login.
Ansonsten setzt XH (Standard) keine Cookies.

Du musst in deinen Browsereinstellungen prüfen, ob Cookies zugelassen sind bzw. vielleicht irgendwelche Erweiterungen des Browsers Cookies verhindern.

fume
Posts: 2
Joined: Mon Feb 08, 2021 6:55 am

Re: Meldung: Bitte Cookies aktivieren!

Post by fume » Mon Feb 08, 2021 9:50 am

Das wundert mich, ich verwende Firefox und Google Chrome und habe bei beiden Browsern keine Erweiterung installiert, die Cookies verhindert. Meine Joomla und Nextcloud Installationen laufen auf dem gleichen Server, und da gibt es keine Schwierigkeiten mit Cookies.

Danke für die rasche Antwort. Nachdem das CMS ohne Probleme läuft werde ich es weiter testen... :D

cmb
Posts: 13536
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: Meldung: Bitte Cookies aktivieren!

Post by cmb » Mon Feb 08, 2021 11:14 am

Es ist möglich, dass die Cookies nicht gesetzt werden, weil irgendwo PHP-Ausgabe erzeugt wird, die verhindert, dass weitere Header gesendet werden können. Wenn du Zugriff auf die php.ini hast, dann könntest du dort temporär folgendes konfigurieren:

Code: Select all

output_buffering=On
Christoph M. Becker – Plugins for CMSimple_XH

Post Reply