Template unter PHP >= 7.1 nicht mehr lauffähig

Ein CMSimple Support Forum für deutsch sprechende Nutzer und Entwickler
lck
Posts: 1683
Joined: Wed Mar 23, 2011 11:43 am
Contact:

Re: Template unter PHP >= 7.1 nicht mehr lauffähig

Post by lck » Sat Aug 03, 2019 4:21 pm

Sehr schön Berni, alle Fehler und Warnmeldungen beseitigt, bis auf eine.
Warning: Consider adding a lang attribute to the html start tag to declare the language of this document.
Wenn du in der template.htm unter

Code: Select all

<!DOCTYPE html>
das einfügst, ist auch diese verschwunden.

Code: Select all

<html lang="<?php echo $sl;?>">
„Bevor du den Pfeil der Wahrheit abschießt, tauche die Spitze in Honig!“   👉 Ludwig's XH-Templates for MultiPage & OnePage

Berni
Posts: 67
Joined: Wed Feb 12, 2014 4:38 pm
Contact:

Re: Template unter PHP >= 7.1 nicht mehr lauffähig

Post by Berni » Sat Aug 03, 2019 8:38 pm

Ich danke Dir für deine Hilfe :!:

Post Reply