Pagemanager baut nach Verschieben der Website auf Server Seitenbaum nicht mehr auf

Ein CMSimple Support Forum für deutsch sprechende Nutzer und Entwickler
Post Reply
kmsmei
Posts: 91
Joined: Tue Nov 03, 2009 9:03 am

Pagemanager baut nach Verschieben der Website auf Server Seitenbaum nicht mehr auf

Post by kmsmei » Mon Mar 26, 2018 9:10 am

Mit dem Ende der Entwicklungsphase habe ich die gesamte CMSimple_XH-Installation an einen anderen Ort des Servers kopiert. Geht alles, hatte ich auch so erwartet/gehofft. Nur der Pagemanager ist anderer Meinung und zeigt den Baum nicht mehr an.
pagemanager.jpg
Hat jemand eine Idee, wie ich den wieder zum Leben erwecken kann?
Viele Grüße und Danke
Frank
You do not have the required permissions to view the files attached to this post.

Tata
Posts: 2953
Joined: Tue May 20, 2008 5:34 am
Location: Slovakia
Contact:

Re: Pagemanager baut nach Verschieben der Website auf Server Seitenbaum nicht mehr auf

Post by Tata » Mon Mar 26, 2018 10:52 am

CMSimple_XH Version?
Pagemanager Plugin Version?
Andere Plugins?
Falls Upgrade von v1.6x -> 1.7.x - wurde exchange Plugin benutzt?
CMSimple.sk
It's no shame to ask for an answer if all efforts failed.
But it's awful to ask without any effort to find the answer yourself.

cmb
Posts: 13211
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: Pagemanager baut nach Verschieben der Website auf Server Seitenbaum nicht mehr auf

Post by cmb » Mon Mar 26, 2018 10:57 am

kmsmei wrote:
Mon Mar 26, 2018 9:10 am
Nur der Pagemanager ist anderer Meinung und zeigt den Baum nicht mehr an.
Ruf den Pagemanager, wenn du eingeloggt bist, doch einmal direkt auf: http://example.com/?pagemanager&admin=p ... _data&edit. Dann sollte eigentlich die Seitenstruktur im JSON-Format angezeigt werden.
Christoph M. Becker – Plugins for CMSimple_XH

kmsmei
Posts: 91
Joined: Tue Nov 03, 2009 9:03 am

Re: Pagemanager baut nach Verschieben der Website auf Server Seitenbaum nicht mehr auf

Post by kmsmei » Mon Mar 26, 2018 11:58 am

Erst Mal die fehlende Info zum Versionsstand: CMSIMPLE_XH 1.7.2 mit diversen Plugins und SimpleCrazyX02 als Template. Patchlevel: Aktuell.

Die Seitenstruktur kommt beim Direktaufruf sauber auf den Schirm - mit der Info dann Fehler am eigenen Gerät gesucht und gefunden: Browserdaten löschen. In irgend einem Cookie oder wo auch immer scheint sich ein Serverpfad zu verstecken.

Danke für's auf die Sprünge helfen
Frank

cmb
Posts: 13211
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: Pagemanager baut nach Verschieben der Website auf Server Seitenbaum nicht mehr auf

Post by cmb » Mon Mar 26, 2018 12:46 pm

kmsmei wrote:
Mon Mar 26, 2018 11:58 am
Die Seitenstruktur kommt beim Direktaufruf sauber auf den Schirm - mit der Info dann Fehler am eigenen Gerät gesucht und gefunden: Browserdaten löschen. In irgend einem Cookie oder wo auch immer scheint sich ein Serverpfad zu verstecken.
Ah, das könnte das Session-Cookie (XH_*) gewesen sein.
Christoph M. Becker – Plugins for CMSimple_XH

Post Reply