FotoPro Plugin

Ein CMSimple Support Forum für deutsch sprechende Nutzer und Entwickler
cmb
Posts: 12718
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: FotoPro Plugin

Post by cmb » Sun Mar 18, 2018 2:24 pm

wolfgang_58 wrote:
Sun Mar 18, 2018 10:32 am
Nun habe ich mir auf die schnelle das cmsimple_xh 1.7.2, dass ich gestern von der Maggi-Seite geladen habe, installiert und gleich den UpDate-Check aufgerufen und ....
Maggi-Seite? Wenn du 3-magi.net meinst: dort sollte CMSimple_XH 1.7.2 nicht angeboten werden.
wolfgang_58 wrote:
Sun Mar 18, 2018 10:32 am
Das heißt für nun, dass ich bei STRATO kündigen werde, aber wohin dann? Das ist die große Frage, denn ich kann nicht jedesmal vorher anrufen, ob der Hoster mit cmsimple_XH "zusammenarbeiten" möchte!
Ich würde nicht bei einem Provider kündigen, nur weil der Update-Check nicht funktioniert. Wie ich früher schon ausgeführt habe, geht es auch ohne – dann muss man halt selbst mal nachschauen, ob Updates verfügbar sind. Außerdem habe ich nun einen Pull-Request eingereicht; die Änderung liefern hoffentlich nützliche Informationen, warum die Updateprüfung fehlgeschlagen ist. Vielleicht kommt man so auch bei deinem Webspace weiter.
Christoph M. Becker –Plugins for CMSimple_XH, but not for CMSimple 4+

Hartmut
Posts: 510
Joined: Sat Nov 05, 2011 6:13 pm
Location: Butzbach, Deutschland
Contact:

Re: FotoPro Plugin

Post by Hartmut » Sun Mar 18, 2018 8:40 pm

olape wrote:
Sun Mar 18, 2018 1:55 pm
...
Ich kann uneingeschränkt allinkl empfehlen https://all-inkl.com/webhosting/uebersicht/.
...
Vielleicht kann Hartmut hier ein paar Tipps beisteuern.
Seine Seiten laufen auch bei Strato.
sind bei der Update Prüfung ALLE Versionsprüfungen fehlgeschlagen, oder hat die Versionsprüfung bei einigen nicht funktioniert?

Ich habe bei einer meiner CMSimple_XH 1.7.2 Installationen bei Strato mit PHP 5.6.33 folgendes Ergebnis erhalten:

Update-Check
CMSimple_XH & System-Plugins:
Installierte CMSimple Version:
CMSimple_XH 1.7.2 Released: 2017-12-21
Update-Prüfung für CMSimple_XH fehlgeschlagen!

Installierte Plugins:
Für Adc sind keine Versions-Informationen vorhanden!
(Kontaktieren Sie den Autor direkt, um Updates zu erhalten.)
Update-Prüfung für Advancedform fehlgeschlagen!
Calendar 1.4.8 ist aktuell.
crazystat_XH 1.05 ist aktuell.
Downloadcontrol 1.7.1 ist aktuell.
Update-Prüfung für Uploader fehlgeschlagen!
Update-Prüfung für Extedit fehlgeschlagen!
Update-Prüfung für Fa fehlgeschlagen!
Flexslider 0.5.4 ist aktuell.
Für Gallery sind keine Versions-Informationen vorhanden!
(Kontaktieren Sie den Autor direkt, um Updates zu erhalten.)
Sorry, a problem has occurred while checking hi_fancybox.
Update-Prüfung für Hi_updatecheck fehlgeschlagen!
Update-Prüfung für Jquery fehlgeschlagen!
Memberpages 3.6.5 ist aktuell.
Sorry, a problem has occurred while checking miniblog.
Update-Prüfung für Pagemanager fehlgeschlagen!
Sorry, a problem has occurred while checking tablesorter.
Sorry, a problem has occurred while checking teaser.
Sorry, a problem has occurred while checking wdir.

Da einige Checks funktionieren würde ich ein generelles Problem von bzw. bei Strato ausschließen.

Für eine weitere Fehlereingrenzung könnten folgende Fragen vielleicht weiterhelfen.
Unter welcher PHP Version läuft die CMSimple_XH Installation?
Gibt es eventuell eine Gemeinsamkeit beim Provider, bei dem die jeweilige version.nfo liegt?

Da ich als langjähriger Strato Nutzer mit der "umsatzorientierten Ausrichtung" (mittlerweile zu teuer für das was ich als Leistungsumfang benötige) und dem etwas zähen Support und der bescheidenen Informationspolitik nicht mehr zufrieden bin, bereite ich gerade den Umzug einiger Domains zu all-inkl.com vor, die für mich ein besseres Preis-/Leistungsverhältnis haben und der Support mir bei einem Problem einer CMSimple_XH Testinstallation innerhalb einer 1/2 Stunde mit einer konstuktiven Lösung weitergeholfen hatten.

Viele Grüße
Hartmut

cmb
Posts: 12718
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: FotoPro Plugin

Post by cmb » Sun Mar 18, 2018 10:26 pm

Hartmut wrote:
Sun Mar 18, 2018 8:40 pm
Gibt es eventuell eine Gemeinsamkeit beim Provider, bei dem die jeweilige version.nfo liegt?
Ohne es sorgfältig überprüft zu haben, sieht es so aus, als ob nur HTTPS gehostete version.nfo funktionieren.

Könntest du testweise mal bitte diese Version von hi_updatecheck probieren: https://github.com/cmb69/hi_updatecheck ... reason.zip. Nach dem Entpacken, den Ordner hi_updatecheck-fail-reason/ in hi_updatecheck/ umbenennen – Rest wie gehabt. Dann sollte bei den fehlgeschlagenen Prüfungen noch ein Grund angegeben werden (immer Englisch).

Im Auge zu behalten sind auch die "Sorry, a problem has occurred while checking …" Meldungen. Diese deuten, wenn ich es richtig überblicke, auf einen Serverfehler hin – könnte eventuell ein Timeout sein.
Christoph M. Becker –Plugins for CMSimple_XH, but not for CMSimple 4+

pergachris
Posts: 170
Joined: Fri Aug 31, 2012 9:28 pm
Location: Hemden (NRW)

Re: FotoPro Plugin

Post by pergachris » Mon Mar 19, 2018 12:51 pm

wolfgang_58 wrote:
Sat Mar 17, 2018 2:35 pm
Pictures ist eine Lösung, aber wenn ich nun über 400 Bilder hochladen will und das geht nur einzeln, dann habe ich viel zu tun! Gottseidank ist Samstag
Ich verwende auch gerne "Pictures"
Aber viele Bilder einzeln hochladen, das tut nicht Not. :D

Man lege ein entsprechendes Album an.
Damit befindet sich nun ein Ordner unter images/galleries/ 'Albumname'
In diesem Ordner läd man über z.B. ftp die ganzen Bilder hoch.
Zum Schluss nochmal über das Plugin das Album aufrufen und die Thumbnails neu generieren lassen.

Hartmut
Posts: 510
Joined: Sat Nov 05, 2011 6:13 pm
Location: Butzbach, Deutschland
Contact:

Re: FotoPro Plugin

Post by Hartmut » Mon Mar 19, 2018 5:18 pm

cmb wrote:
Sun Mar 18, 2018 10:26 pm
Hartmut wrote:
Sun Mar 18, 2018 8:40 pm
Gibt es eventuell eine Gemeinsamkeit beim Provider, bei dem die jeweilige version.nfo liegt?
Ohne es sorgfältig überprüft zu haben, sieht es so aus, als ob nur HTTPS gehostete version.nfo funktionieren.

Könntest du testweise mal bitte diese Version von hi_updatecheck probieren: https://github.com/cmb69/hi_updatecheck ... reason.zip. Nach dem Entpacken, den Ordner hi_updatecheck-fail-reason/ in hi_updatecheck/ umbenennen – Rest wie gehabt. Dann sollte bei den fehlgeschlagenen Prüfungen noch ein Grund angegeben werden (immer Englisch).

Im Auge zu behalten sind auch die "Sorry, a problem has occurred while checking …" Meldungen. Diese deuten, wenn ich es richtig überblicke, auf einen Serverfehler hin – könnte eventuell ein Timeout sein.
Mit dem Plugin "hi_updatecheck-fail-reason" ist das Ergebnis von hi_updatecheck etwas informativer und die CMSimple_XH Installation läuft unter https://www....

Update-Check
CMSimple_XH & System-Plugins:
Installierte CMSimple Version:
CMSimple_XH 1.7.2 Released: 2017-12-21
Update-Prüfung für CMSimple_XH fehlgeschlagen!
(Grund: cannot connect to www.cmsimple-xh.org:80.)

Installierte Plugins:
Für Adc sind keine Versions-Informationen vorhanden!
(Kontaktieren Sie den Autor direkt, um Updates zu erhalten.)
Update-Prüfung für Advancedform fehlgeschlagen!
(Grund: cannot connect to 3-magi.net:80.)
Calendar 1.4.8 ist aktuell.
crazystat_XH 1.05 ist aktuell.
Downloadcontrol 1.7.1 ist aktuell.
(Update-Prüfung für Uploader fehlgeschlagen!
Grund: cannot connect to 3-magi.net:80.)
Update-Prüfung für Extedit fehlgeschlagen!
(Grund: cannot connect to 3-magi.net:80.)
Update-Prüfung für Fa fehlgeschlagen!
( Grund: cannot connect to 3-magi.net:80.)
Flexslider 0.5.4 ist aktuell.
Für Gallery sind keine Versions-Informationen vorhanden!
(Kontaktieren Sie den Autor direkt, um Updates zu erhalten.)
Update-Prüfung für Hi_fancybox fehlgeschlagen!
(Grund: cannot connect to cmsimple.holgerirmler.de:80.)
Update-Prüfung für Hi_updatecheck fehlgeschlagen!
(Grund: cannot connect to cmsimple.holgerirmler.de:80.)
Update-Prüfung für Jquery fehlgeschlagen!
(Grund: cannot connect to cmsimple.holgerirmler.de:80.)
Memberpages 3.6.5 ist aktuell.
Miniblog 0.5.1 ist aktuell.
Sorry, a problem has occurred while checking pagemanager.
Sorry, a problem has occurred while checking tablesorter.
Sorry, a problem has occurred while checking teaser.
Für Tinymce4 sind keine Versions-Informationen vorhanden!
(Kontaktieren Sie den Autor direkt, um Updates zu erhalten.)
Sorry, a problem has occurred while checking wdir.

Viele Grüße
Hartmut

olape
Posts: 590
Joined: Fri Mar 13, 2015 8:47 am
Contact:

Re: FotoPro Plugin

Post by olape » Mon Mar 19, 2018 6:24 pm

Hartmut wrote:
Mon Mar 19, 2018 5:18 pm
Mit dem Plugin "hi_updatecheck-fail-reason" ist das Ergebnis von hi_updatecheck etwas informativer und die CMSimple_XH Installation läuft unter https://www....
Den verstehe ich zwar nicht ganz. Was hat das geänderte Plugin mit http(s) zu tun? Oder ist das nur etwas unglücklich ausgedrückt?

Aber sonst scheint Christophs Vermutung richtig.
Zumindest bei einigen steht ja nun eindeutig, dass auf Port 80 nicht verbunden werden kann.
Aus meiner Sicht eindeutig eine Sicherheitseinstellung durch den Provider. (Und diese Info hätte Strato doch ohne weiteres mal preisgeben können.)
Vielleicht auch gut gemeint. Aber wenn Sicherheit die normale Funktion behindert ist es zu viel des Guten.

Update
Hier habe ich noch einen Schönen, ganz ohne Worte

https://www.bitblokes.de/strato-als-pro ... utduenken/

Hartmut
Posts: 510
Joined: Sat Nov 05, 2011 6:13 pm
Location: Butzbach, Deutschland
Contact:

Re: FotoPro Plugin

Post by Hartmut » Mon Mar 19, 2018 6:45 pm

olape wrote:
Mon Mar 19, 2018 6:24 pm
Hartmut wrote:
Mon Mar 19, 2018 5:18 pm
Mit dem Plugin "hi_updatecheck-fail-reason" ist das Ergebnis von hi_updatecheck etwas informativer und die CMSimple_XH Installation läuft unter https://www....
Den verstehe ich zwar nicht ganz. Was hat das geänderte Plugin mit http(s) zu tun? Oder ist das nur etwas unglücklich ausgedrückt?
...
OK, das mit https war etwas unglücklich ausgedrückt.
Damit meinte ich, dass die CMSimple_XH Installation über eine https URL aufgerufen bzw. betrieben wird.

Viele Grüße
Hartmut

wolfgang_58
Posts: 294
Joined: Sun Jan 10, 2010 2:05 pm

Re: FotoPro Plugin

Post by wolfgang_58 » Mon Mar 19, 2018 7:00 pm

Hallo olape,
dowload war von 3-magi.net, war von mir ein Schreibfehler.
Hier auf der Seite ganz unten
[ external image ]
dann mit Klick auf cmsimple
[ external image ]
3-magi.net.JPG
Dann kommt man zu cmsimple, ist doch so korrekt oder ???

Wolfgang
You do not have the required permissions to view the files attached to this post.

wolfgang_58
Posts: 294
Joined: Sun Jan 10, 2010 2:05 pm

Re: FotoPro Plugin

Post by wolfgang_58 » Mon Mar 19, 2018 7:02 pm

cmb wrote:
Sun Mar 18, 2018 2:24 pm
wolfgang_58 wrote:
Sun Mar 18, 2018 10:32 am
Nun habe ich mir auf die schnelle das cmsimple_xh 1.7.2, dass ich gestern von der Maggi-Seite geladen habe, installiert und gleich den UpDate-Check aufgerufen und ....
Maggi-Seite? Wenn du 3-magi.net meinst: dort sollte CMSimple_XH 1.7.2 nicht angeboten werden.
wolfgang_58 wrote:
Sun Mar 18, 2018 10:32 am
Das heißt für nun, dass ich bei STRATO kündigen werde, aber wohin dann? Das ist die große Frage, denn ich kann nicht jedesmal vorher anrufen, ob der Hoster mit cmsimple_XH "zusammenarbeiten" möchte!
Ich würde nicht bei einem Provider kündigen, nur weil der Update-Check nicht funktioniert. Wie ich früher schon ausgeführt habe, geht es auch ohne – dann muss man halt selbst mal nachschauen, ob Updates verfügbar sind. Außerdem habe ich nun einen Pull-Request eingereicht; die Änderung liefern hoffentlich nützliche Informationen, warum die Updateprüfung fehlgeschlagen ist. Vielleicht kommt man so auch bei deinem Webspace weiter.

doch, da wird es angeboten. Siehe dem Thread von olape, da sind auch Bilder

Wolfgang

olape
Posts: 590
Joined: Fri Mar 13, 2015 8:47 am
Contact:

Re: FotoPro Plugin

Post by olape » Mon Mar 19, 2018 7:06 pm

wolfgang_58 wrote:
Mon Mar 19, 2018 7:00 pm
Dann kommt man zu cmsimple, ist doch so korrekt oder ???
Das ist korrekt so.

Post Reply