Calendar_XH 2.0dev1

Ein CMSimple Support Forum für deutsch sprechende Nutzer und Entwickler
frase
Posts: 2261
Joined: Thu Apr 21, 2016 6:32 am
Location: Saxony
Contact:

Re: Calendar_XH 2.0dev1

Post by frase » Tue Jan 16, 2018 7:08 am

cmb wrote:
Mon Jan 15, 2018 10:41 pm
Ach ja: würde es stören, wenn ich calendar.csv zu einer "echten" CSV-Datei mache? ...
Nichts dagegen.

lck
Posts: 1360
Joined: Wed Mar 23, 2011 11:43 am
Contact:

Re: Calendar_XH 2.0dev1

Post by lck » Tue Jan 16, 2018 10:36 am

frase wrote:
Tue Jan 16, 2018 7:08 am
cmb wrote:
Mon Jan 15, 2018 10:41 pm
Ach ja: würde es stören, wenn ich calendar.csv zu einer "echten" CSV-Datei mache? ...
Nichts dagegen.
+1. Ich würde sagen, mach es so wie es am besten und zukunftssichersten ist.
cmb wrote:
Mon Jan 15, 2018 10:41 pm
Na ja, zwischen den Monaten einer Leerzeile wäre schon viel eher denkbar. Ein bisschen fürchte ich, dass dann allerdings noch weitere Wünsche kommen könnten, wie Leerzeile nach jeder Woche oder nur nach jedem Jahr.
Ok, dann keine Änderung.
cmb wrote:
Mon Jan 15, 2018 10:41 pm
Das ist mir eigentlich zu speziell. Letztlich schreit alles nach einem allgemeinen Rechtesystem… Andererseits wäre eine beutzerspezifische Anpassung auch nicht schwer. Es müssen nur die Parameter der Aufrufe von XH_registerStandardPluginMenuItems() (false statt true) und print_plugin_admin() ('off' statt 'on') geändert werden.
Danke, dann ändere ich die Parameter oder blende es per css aus.
„Bevor du den Pfeil der Wahrheit abschießt, tauche die Spitze in Honig!“   👉 Ludwig's XH-Templates for MultiPage & OnePage

cmb
Posts: 12877
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: Calendar_XH 2.0dev1

Post by cmb » Tue Jan 16, 2018 4:05 pm

lck wrote:
Tue Jan 16, 2018 10:36 am
frase wrote:
Tue Jan 16, 2018 7:08 am
cmb wrote:
Mon Jan 15, 2018 10:41 pm
Ach ja: würde es stören, wenn ich calendar.csv zu einer "echten" CSV-Datei mache? ...
Nichts dagegen.
+1. Ich würde sagen, mach es so wie es am besten und zukunftssichersten ist.
Erledigt. Damit das korrekt funktioniert, wird nun allerdings PHP ≥ 5.5.4 benötigt – ich hoffe mal, dass die meisten Anwender ohnehin eine aktuellere PHP-Version nutzen.
Christoph M. Becker –Plugins for CMSimple_XH, but not for CMSimple 4+

Post Reply