Page 1 of 1

Plugin Kompabilitäts Liste (CMSimple_XH 1.7.x und PHP 7.x)

Posted: Sun Apr 30, 2017 6:46 am
by Hartmut
Hallo,

in die Plugin Kompabilitäts Auflistung sind die Forumsbeiträge (bis 29.04.2017) und die Wiki Seite "CMSimple_XH 1.7: Incompatible Plugins" eingearbeitet worden.

Ich würde mich freuen, wenn die verwendete PHP Version bei den CMSimple_XH 1.7 (beta1) Tests auch angegeben würde, damit diese in der Dokumentation berücksichtigt werden kann.
Weiterhin wäre es für mich hilfreich, wenn CMSimple_XH Installationen mit optionalen Plugins in einer PHP 7 Umgebung gemeldet würden, damit deren Erkenntnisse auch in dieser Auflistung berücksichtigt werden können.
Aus diese Weise erhalten die (Plugin) Entwickler eine Rückmeldung ob ihre Plugins bzgl. PHP 7 "zukunftssicher" sind und die Anwender erhalten eine Hilfestellung welche Plugins in einer CMSimple_XH Installation auch unter PHP 7.X genutzt werden können.

Viele Grüße
Hartmut

Re: Plugin Kompabilitäts Liste (CMSimple_XH 1.7.x und PHP 7.x)

Posted: Sun Apr 30, 2017 7:17 am
by frase
Danke Hartmut, für deine gute Arbeit.
Richtig wichtig!

Es wird aber noch etwas dauern, bis du konkretere Angaben bekommst.
Zuerst muss das Problem aus dem folgenden Link gelöst werden:
https://cmsimpleforum.com/viewtopic.php ... =20#p59594