Page 1 of 1

Polyglott_XH

Posted: Fri Aug 22, 2014 11:08 am
by cmb
Hello Community,

I have just released Polyglott_XH 1.0beta1.
Polyglott_XH offers advanced features for multilingual CMSimple_XH websites. The main point is that it allows to mark individual pages of different languages as actual translations, so visitors as well as the admin can quickly switch between the translations of a certain page.

Furthermore the plugin automatically emits information mainly for search engines regarding available translations of the current page (so called hreflang links).
Enjoy,
Christoph

Re: Polyglott_XH

Posted: Sat Sep 27, 2014 5:50 pm
by cmb
Hello Community,

I have just released Polyglott_XH 1.0beta2.

I have fixed a bug and added alternate x-default links. Thanks to olape for testing and suggestions.

Enjoy,
Christoph

Re: Polyglott_XH

Posted: Thu Jan 10, 2019 5:00 pm
by frase
The update check fails.

Re: Polyglott_XH

Posted: Thu Jan 10, 2019 7:40 pm
by frase
frase wrote:
Thu Jan 10, 2019 5:00 pm
The update check fails.
Done. Christoph was very fast.
https://github.com/cmb69/polyglott_xh/i ... -453212028

Re: Polyglott_XH

Posted: Thu Jan 10, 2019 7:44 pm
by lck
frase wrote:
Thu Jan 10, 2019 5:00 pm
The update check fails.
:? viewtopic.php?f=16&t=14074&p=67814&hili ... ott#p67813

The update check works, only it is reported:
Für Polyglott_XH ist die neue Version 1.0beta2 verfügbar!
Zur Downloadseite »
This is due to the fact that there are no real releases for Polyglott, only master versions available for download. The versions.nfo still says:

Code: Select all

Polyglott_XH,@POLYGLOTT_VERSION@,@POLYGLOTT_VERSION@,,,http://3-magi.net/?CMSimple_XH/Polyglott_XH,http://3-magi.net/downloads/versioninfo/polyglott1.nfo

Re: Polyglott_XH

Posted: Thu Jan 10, 2019 10:33 pm
by cmb
lck wrote:
Thu Jan 10, 2019 7:44 pm
The update check works, […]
Well, for some reason it didn't work, but I'd fixed it a few hours ago.
lck wrote:
Thu Jan 10, 2019 7:44 pm
only it is reported:
Für Polyglott_XH ist die neue Version 1.0beta2 verfügbar!
Zur Downloadseite »
This is due to the fact that there are no real releases for Polyglott, only master versions available for download. The versions.nfo still says:

Code: Select all

Polyglott_XH,@POLYGLOTT_VERSION@,@POLYGLOTT_VERSION@,,,http://3-magi.net/?CMSimple_XH/Polyglott_XH,http://3-magi.net/downloads/versioninfo/polyglott1.nfo
That's rather interesting, since I got “Update Check failed” for plugins with such placeholders in the client side version.nfo. Anyhow, I've decided to remove these placeholders (did so for Advancedform_XH already), so that the version.nfo of the Github repo can directly be used.