Annieffekt not working?

Third Party Plugins to CMSimple - how to install, use and create plugins

Moderator: Tata

Post Reply
bastingse
Posts: 295
Joined: Fri Jun 06, 2008 9:38 pm
Location: Netherlands
Contact:

Annieffekt not working?

Post by bastingse » Fri Oct 15, 2021 12:22 pm

I just try to get the Annieffekt plugin to work but nothing happend.
I'm using cmsimple 1.7.5 XH,
download the plugin https://pluginxh.iseye.eu/?Plugins/Annieffekt,
added as instruction says the text to tinymce4 (i even try it with the copy on the demosite https://pluginxh.iseye.eu/plugins/tinym ... lexible.js.
But nothing regarding style annieffect shows up in my editor under 'formate'.

frase
Posts: 4274
Joined: Thu Apr 21, 2016 6:32 am
Location: Saxony
Contact:

Re: Annieffekt not working?

Post by frase » Fri Oct 15, 2021 12:40 pm

bastingse wrote:
Fri Oct 15, 2021 12:22 pm
But nothing regarding style annieffect shows up in my editor under 'formate'.
Try clearing the browser cache or reloading the page "properly" (on Windows with Ctrl-F5).

bastingse
Posts: 295
Joined: Fri Jun 06, 2008 9:38 pm
Location: Netherlands
Contact:

Re: Annieffekt not working?

Post by bastingse » Fri Oct 15, 2021 2:28 pm

I did that before i made the post here, cause that happends many times. But no, unfortunatly it is not showing.
My .js file:
https://kreutzerindemorgen.nl/nieuw/plu ... lexible.js
The plugin is there also:
https://kreutzerindemorgen.nl/nieuw/plu ... p/help.htm

This is the result
[ external image ]

bastingse
Posts: 295
Joined: Fri Jun 06, 2008 9:38 pm
Location: Netherlands
Contact:

Re: Annieffekt not working?

Post by bastingse » Fri Oct 15, 2021 2:31 pm

The manual says:
Wählen Sie "annieffekt" im Administrationsbereich.
Where should i do that??

bastingse
Posts: 295
Joined: Fri Jun 06, 2008 9:38 pm
Location: Netherlands
Contact:

Re: Annieffekt not working?

Post by bastingse » Fri Oct 15, 2021 2:38 pm

Got it!!!
Find it out!!
After installation you have to go to the plugins > tinymce4 > configuration > and choose for 'flexible' under 'INIT'.
By default it is set as 'fontawesome' but you have to change it to flexible.
;) ;)

frase
Posts: 4274
Joined: Thu Apr 21, 2016 6:32 am
Location: Saxony
Contact:

Re: Annieffekt not working?

Post by frase » Fri Oct 15, 2021 2:42 pm

bastingse wrote:
Fri Oct 15, 2021 2:38 pm
Got it!!!
Find it out!!
After installation you have to go to the plugins > tinymce4 > configuration > and choose for 'flexible' under 'INIT'.
By default it is set as 'fontawesome' but you have to change it to flexible.
;) ;)
Yes, that is the requirement ;-)
You are not the first who overlooked this.
The main thing is that it works now.
Congratulations!

Post Reply