Plugins von http://simplesolutions.dk kompatibel mit CMSimple_XH 1.7?

Third Party Plugins to CMSimple - how to install, use and create plugins

Moderator: Tata

Post Reply
Hartmut
Posts: 507
Joined: Sat Nov 05, 2011 6:13 pm
Location: Butzbach, Deutschland
Contact:

Plugins von http://simplesolutions.dk kompatibel mit CMSimple_XH 1.7?

Post by Hartmut » Fri Dec 08, 2017 7:03 pm

Hallo,
weiß Jemand ob die Plugins von http://simplesolutions.dk kompatibel mit CMSimple_XH 1.7.x sind?

In der jeweiligen Plugin Dokumentation (beispielsweise von Image Album) heist es "Required PHP 5 with enabled GD Graphic Library. CMSimple_XH version 1.4 and above. Image Slider will probably run correctly with earlier versions of CMSimple_XH and CMSimple with installed plugin jquery."

In der Historie steht "php 7 ready" und "compatibility with CMSimple_XH ver 1.6", aber die Kompatibilität von CMSimple_XH 1.7.x wird nicht erwähnt.

Viele Grüße
Hartmut

----

Hello,

Does anybody know if the plugins from http://simplesolutions.dk are compatible with CMSimple_XH 1.7.x?

In the respective plugin documentation (for example from Image Album) it says "Required PHP 5 with enabled GD Graphic Library. CMSimple_XH version 1.4 and above. Image Slider will probably run correctly with earlier versions of CMSimple_XH and CMSimple with installed plugin jquery."

The history says "php 7 ready" and "compatibility with CMSimple_XH ver 1.6", but the compatibility of CMSimple_XH 1.7.x is not mentioned.

Best regards
Hartmut


Post Reply