Advancedform_XH - need help from masters

Third Party Plugins to CMSimple - how to install, use and create plugins

Moderator: Tata

ustalo
Posts: 130
Joined: Mon Aug 16, 2010 7:42 am
Location: Russia
Contact:

Re: Advancedform_XH - need help from masters

Post by ustalo » Wed Sep 08, 2021 12:14 pm

Of course, i check setting for plug in and form pizza and put there my mail instead of example one. I receive 3 first form and then it stops.
Aleksei

ustalo
Posts: 130
Joined: Mon Aug 16, 2010 7:42 am
Location: Russia
Contact:

Re: Advancedform_XH - need help from masters

Post by ustalo » Wed Sep 08, 2021 1:47 pm

I check the "Contact" form. It works with mu e-mail
Aleksei

ustalo
Posts: 130
Joined: Mon Aug 16, 2010 7:42 am
Location: Russia
Contact:

Re: Advancedform_XH - need help from masters

Post by ustalo » Wed Sep 08, 2021 1:57 pm

now it works
i wrote store data false
Aleksei

cmb
Posts: 13768
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: Advancedform_XH - need help from masters

Post by cmb » Wed Sep 08, 2021 2:12 pm

ustalo wrote:
Wed Sep 08, 2021 1:57 pm
now it works
Great! :)
Christoph M. Becker – Plugins for CMSimple_XH

frase
Posts: 4134
Joined: Thu Apr 21, 2016 6:32 am
Location: Saxony
Contact:

Re: Advancedform_XH - need help from masters

Post by frase » Thu Sep 16, 2021 4:25 pm

Алексей,
пожалуйста, прочитайте ваши личные сообщения (PM) - я отправил вам одно.

Tata
Posts: 3393
Joined: Tue May 20, 2008 5:34 am
Location: Slovakia
Contact:

Re: Advancedform_XH - need help from masters

Post by Tata » Wed Sep 22, 2021 11:03 pm

Now, testing a simple mailform at http://cmsimple.sk/test9space/?CONTACT, I get message
Could not instantiate mail function.
. What's wrong?
Webmaster's email is set in main configuration. No email is sent without/with attachment. I don't assume any colision with other installed plugins (advancedform, expandcontract, morepagedata, swiper, switchdebug).
I had this problem some time ago viewtopic.php?f=10&t=12545&p=58453&hili ... on.#p58453.
Following the hints didn't help :-(.
EDIT: I have also changed the webmaster email (to override evtl. blocked my standard address). The same result
Could not instantiate mail function.
. It doesn't seem to be any problem with the server setting. Standard XH_mailform has no problem to send messages to any address from any pre-set "system email address".
CMSimple.sk
It's no shame to ask for an answer if all efforts failed.
But it's awful to ask without any effort to find the answer yourself.

Post Reply