Regarding the "?" in the browser line

A place to report and discuss bugs - please mention CMSimple-version, server, platform and browser version
Post Reply
webactor
Posts: 7
Joined: Tue Aug 26, 2008 1:42 pm
Location: Denmark
Contact:

Regarding the "?" in the browser line

Post by webactor » Tue Aug 26, 2008 1:57 pm

Hi there

I just have a small question

Did anyone ever get the CMSimple sysmet to work, without the "?" in the Browser line ??
I looked all over at http://www.cmsimple.dk/forum/

But the tweaks - they are showing, dosen´t seem to be working for me.

Hope you can help me

_______________________________
C yaaa

Kimo
WEBACTOR.DK

Holger
Site Admin
Posts: 3243
Joined: Mon May 19, 2008 7:10 pm
Location: Hessen, Germany
Contact:

Re: Regarding the "?" in the browser line

Post by Holger » Tue Aug 26, 2008 2:17 pm

Have a look here: http://www.cmsimplewiki.com/doku.php/ti ... /clean_url
It works on unix/linux with apache and mod_rewrite.

BTW: Why did you post this in the Bugs-Section?

Holger

webactor
Posts: 7
Joined: Tue Aug 26, 2008 1:42 pm
Location: Denmark
Contact:

Re: Regarding the "?" in the browser line

Post by webactor » Tue Aug 26, 2008 2:32 pm

Hi Holger.

Super thanks for the fast mail reply.
i´ll have a look, and see if it works for me.

My domain is hostet at gigahost.dk
https://gigahost.dk/support/?page_id=35

And i will see if they got the mod_rewrite

Once again Thanks Holger
sorry if i posted the issue in the wrong Forum
I trough it was a bug

_______________________________
C yaaa

Kimo
WEBACTOR.DK

webactor
Posts: 7
Joined: Tue Aug 26, 2008 1:42 pm
Location: Denmark
Contact:

Re: Regarding the "?" in the browser line

Post by webactor » Tue Aug 26, 2008 3:44 pm

God danm Holger .. It works .. ha ha ha
Super fantastic day to you sir :lol:

_______________________________
C yaaa

Kimo
WEBACTOR.DK

Holger
Site Admin
Posts: 3243
Joined: Mon May 19, 2008 7:10 pm
Location: Hessen, Germany
Contact:

Re: Regarding the "?" in the browser line

Post by Holger » Tue Aug 26, 2008 4:45 pm

webactor wrote:God danm Holger .. It works .. ha ha ha
Hmm, not sure.
Maybe you have a look at this new thread:
http://www.cmsimpleforum.com/viewtopic.php?f=6&t=186

Holger

Post Reply