Search found 12320 matches

by cmb
Mon Feb 19, 2018 10:44 am
Forum: Addons and Plugins
Topic: Expandcontract with IMG_BUTTON
Replies: 16
Views: 407

Re: Expandcontract with IMG_BUTTON

2. Wie es zu schaffen, dass die numerierte Bilder richtig zugeordnet würden? Ich vermute, dass onepage nutzt irgendwo die SeitenIDs. Das könnte dann im Bildernamen erstetzt werden Etwa: expand_btn_ID.jpg Das sollte eigentlich nicht mit Onepage, sondern mit Expandcontract zu tun haben. Ich meine mic...
by cmb
Mon Feb 19, 2018 10:37 am
Forum: Deutsch
Topic: $su - problem
Replies: 18
Views: 596

Re: $su - problem

Was ich noch lösen will ist, warum ?backup den Pfad verliert. Wenn ich backup an eine Unterdatei anhänge wie /einleitung/?backup bekomme ich nach einiger Zeit : Backup beendet Header-Information kann nicht geändert werden - die Header wurden bereits verschickt (die Ausgabe begann in /mnt/web020/a1...
by cmb
Sun Feb 18, 2018 6:13 pm
Forum: Deutsch
Topic: $su - problem
Replies: 18
Views: 596

Re: $su - problem

Was mich inzwischen mehr interessiert ist, warum der Pfad nach dem Login (in der cleanen Version) und nach dem ?backup verloren geht (in allen XH - Versionen). Ich habe ersteres gerade mit einem sauberen clean-url Branch ausprobiert, und da landet man nach dem Login auf der zuvor gewählten Seite. W...
by cmb
Sun Feb 18, 2018 1:02 pm
Forum: Templates
Topic: Problem with width od body
Replies: 4
Views: 175

Re: Problem with width od body

lck wrote:
Sun Feb 18, 2018 11:59 am
100vw = Viewport-width with scrollbar
100% = Viewport-width without scrollbar
Ah! Thanks!
by cmb
Sun Feb 18, 2018 11:42 am
Forum: Templates
Topic: Problem with width od body
Replies: 4
Views: 175

Re: Problem with width od body

I have made three templates to a webpage (dubina, dubina_op and dubina_op2). The firs of them works fine. The others work also fine except of the width of the body. There is a white space on the right, so the scrollbar-x is there and the whole page is movable to the left showing the white space. Wr...
by cmb
Sun Feb 18, 2018 11:31 am
Forum: Deutsch
Topic: $su - problem
Replies: 18
Views: 596

Re: $su - problem

Dort ist $Su beim Login tatsächlich nicht leer. Es kommt darauf an, wie man das Login aufruft: entweder mit oder ohne "Seiten-URL", also http://example.com/?Seite&login oder http://example.com/?&login. In letzterem Fall ist $su === '', in ersterem Fall ist $su === 'Seite', und dann findet der Admin...
by cmb
Sun Feb 18, 2018 10:12 am
Forum: Deutsch
Topic: CMSimple_XH Dokumentation SEO - kaputt?
Replies: 15
Views: 556

Re: CMSimple_XH Dokumentation SEO - kaputt?

Ich weiss, dass meine Seite manchmal ewas braucht, beim ersten Aufruf. Aber 5 Sekunden? Aber davon abgesehen, müsste es doch dann bei weiteren Aufrufen funktionieren. Ich vermute, dass ist tatsächlich das selbe Problem wie mit dem Update-Check. Dort kam es ebenfalls zu unerklärlichen Timeouts, zu d...
by cmb
Wed Feb 14, 2018 2:10 pm
Forum: Deutsch
Topic: $su - problem
Replies: 18
Views: 596

Re: $su - problem

Da beim Einloggen das $su nicht angezeigt wird und somit wohl leer ist, muss ich &login abfragen, das an die Uri angehängt ist. Ich will damit eine Umleitung verhindern. Evtl. geht es aber auch mit if ($su != '').... Ich verstehe leider immer noch nicht, worum es geht. Aber mal die Erklärung wie da...
by cmb
Tue Feb 13, 2018 10:48 pm
Forum: Deutsch
Topic: "Vorlage" für Contentstruktur sinnvoll?
Replies: 9
Views: 362

Re: "Vorlage" für Contentstruktur sinnvoll?

Dabei ist mir aufgefallen, das je nach Template der Content anders strukturiert angezeigt wird, weil ja jeder Template-Designer seine eigenen CSS-Klassenbezeichnungen verwendet - z.B. heißen die bildumlaufenden Klassen im Template "fhs-simple" "imgR" bzw. "imgL", im Template "lck_overlay_02" "right...
by cmb
Tue Feb 13, 2018 10:40 pm
Forum: Deutsch
Topic: Ausgehende Verbindung blockiert
Replies: 12
Views: 414

Re: Ausgehende Verbindung blockiert

admina wrote:
Tue Feb 13, 2018 8:18 pm
Thema gelöst, Update-Check ist jetzt komplett erfolgreich. Ich musste drei IPs in der Firewall freischalten.
Interessant – anscheinend alles HTTP-Sites, da HTTPS normalerweise den Port 443 nutzt. Nun frage ich mich, ob HTTPS-Verbindungen per Default nicht blockiert werden.