Search found 70 matches

by Berni
Tue Nov 21, 2017 5:25 pm
Forum: Deutsch
Topic: Plugin-Kompatibilität zu CMSimple_XH 1.7
Replies: 247
Views: 69864

Re: Plugin-Kompatibilität zu CMSimple_XH 1.7

Da bin ich mir gar nicht so sicher. Das ist aber für deinen Fall auch egal. Ich nehme mal an, dass du in deinem Template eine Regel für <blockquote> hast. Du möchtest, dass der Kommentar-Text diese Regel annimmt? Du könntest im Seiten-Template einfach zu dieser Regel, den Selektor für die Kommentar...
by Berni
Tue Nov 21, 2017 11:23 am
Forum: Deutsch
Topic: Plugin-Kompatibilität zu CMSimple_XH 1.7
Replies: 247
Views: 69864

Re: Plugin-Kompatibilität zu CMSimple_XH 1.7

Ich hätte da noch eine kleine Anmerkung zu Twocents_XH 1.0beta3 Das Plugin läuft zwar unter CMSimple_XH 1.7.1 aber die Formatierungen fehlen alle. Bislang hat Twocents doch die Formatierung des blockquote übernommen - oder irre ich mich? Das macht es aktuell auf meinen Seiten nun aber nicht mehr. Ma...
by Berni
Fri Nov 17, 2017 7:30 pm
Forum: Deutsch
Topic: Plugin-Kompatibilität zu CMSimple_XH 1.7
Replies: 247
Views: 69864

Plugin Maintenance & Kompatibilität zu CMSimple_XH 1.7

Das Plugin Maintenance funktioniert unter 1.7.1 NICHT / PHP 5.6.3 In der Auflistung der Plugins steht Maintenance zwar mit einem Sternchen, aber auf beiden Seiten in denen ich das Plugin verwenden möchte funktioniert es leider nicht. Ich kann keine Einstellungen vornehmen. Gibt es evtl. eine alterna...
by Berni
Sun Jul 23, 2017 7:57 am
Forum: Deutsch
Topic: Fehlermeldung UpDate
Replies: 121
Views: 9636

Re: Fehlermeldung UpDate

Prima, dass du das ändern konntest. Ich vermute aber, dass das bei vielen nicht möglich ist; daher würde eine alternative Prüfung mit cURL sinnvoll sein, falls dieses verfügbar ist. Wäre es das bei dir? Sorry, aber da kann ich dir leider nicht folgen. Ich bin schon stolz wie Bolle, dass ich die Php...
by Berni
Sat Jul 22, 2017 3:30 pm
Forum: Deutsch
Topic: Fehlermeldung UpDate
Replies: 121
Views: 9636

Re: Fehlermeldung UpDate

Hallo Hartmut, beschreibbar sind die Dateien! Ich habe eben die Rechte extra auf 777 gesetzt - gleiches Ergebnis. Die Info im Backend lautet doch aber: Prüfe bitte, dass die entsprechenden Dateien zugriffsgeschützt sind. Das wiederum bringe ich in Verbindung mit .htaccess, respektive mit dem unberec...
by Berni
Sat Jul 22, 2017 3:08 pm
Forum: Deutsch
Topic: Plugin-Kompatibilität zu CMSimple_XH 1.7
Replies: 247
Views: 69864

Re: Plugin-Kompatibilität zu CMSimple_XH 1.7

Nachtrag zu crazystat:
das Plugin läuft zwar unter XH 1.7, aber nicht mit PHP 7.0.13 !!

Mit PHP 5.6 kann es aber verwendet werden.
by Berni
Sat Jul 22, 2017 1:54 pm
Forum: Deutsch
Topic: Fehlermeldung UpDate
Replies: 121
Views: 9636

Re: Fehlermeldung UpDate

Ich erhalte in meiner Test-Installation XH 1.7.0 unter Einstellungen/Info
eine Fehlermeldung die ich nicht einordnen kann.
Fehler-Info.jpg
Die .htaccess Dateien in den betreffenden Verzeichnissen sind vorhanden.
Wo liegt mein Problem?
by Berni
Sat Jul 22, 2017 12:57 pm
Forum: Deutsch
Topic: Plugin-Kompatibilität zu CMSimple_XH 1.7
Replies: 247
Views: 69864

Re: Plugin-Kompatibilität zu CMSimple_XH 1.7

Ich habe mir nun auch erst einmal eine Testinstallation hochgeladen,
allerdings noch unter PHP 5.6, und darf vermelden:

crazystat_XH läuft unter XH 1.7 (jedenfalls sehe ich keine Ausfälle)
by Berni
Thu Jul 20, 2017 6:41 am
Forum: Deutsch
Topic: CMSimple_XH 1.7.0
Replies: 135
Views: 16597

Re: CMSimple_XH 1.7.0

Upgrade-Anleitung Um das Upgrade eurer Website auf CMSimple_XH 1.7.0 durchzuführen, geht wie folgt vor: Macht ein Backup eurer bestehenden Site, und ladet es auf euren Rechner herunter. verwendet Exchange_XH um die content.htm Dateien als content.xml zu exportieren (detaillierte Anweisungen finden ...
by Berni
Mon Jun 05, 2017 7:02 pm
Forum: Deutsch
Topic: Plugin Gxlink funktioniert nicht auf Seiten mit https
Replies: 3
Views: 341

Re: Plugin Gxlink funktioniert nicht auf Seiten mit https

Also das Eintragen einer Adresse funktioniert so erst einmal - das Wichtigste ist also geklärt. Für das Ändern der Links im Backend habe ich in der admin.php die gleiche Zeile geändert. Mal sehen - da https ja eine wichtige Sache ist hoffe ich mal das der Programmierer hier bei nächster Gelegenheit ...