Search found 275 matches

by bca
Thu Apr 12, 2018 11:30 am
Forum: Addons and Plugins
Topic: Pagemanager blank
Replies: 2
Views: 160

Re: Pagemanager blank

AH ha!
Thanks Christoph.
On checking the html source the closing > of a script was missing. Found it in the template.

Dont know how that happened but all is OK now.

B
by bca
Thu Apr 12, 2018 9:02 am
Forum: Addons and Plugins
Topic: Pagemanager blank
Replies: 2
Views: 160

Pagemanager blank

Hi My Pagemanager screen isnt filling up with the pages. Using 1.7.2 Get message bottom of screen which says: var PAGEMANAGER = {"stateKey":"pagemanager_2f","okButton":"OK","cancelButton":"Cancel","deleteButton":"Delete","menuLevels":9,"verbose":true,"menuLevelMessage":"Too deep page nesting!","conf...
by bca
Tue Mar 20, 2018 1:54 pm
Forum: General
Topic: Plugins compatibility PHP7
Replies: 2
Views: 506

Re: Plugins compatibility PHP7

Thanks Christof.
It was one of those. I deleted them both and it now works OK.

I didnt mean to include coco in the list as i had already commented it out in the template but hadn't deleted it from the server.

B
by bca
Tue Mar 20, 2018 12:49 pm
Forum: General
Topic: Plugins compatibility PHP7
Replies: 2
Views: 506

Plugins compatibility PHP7

Hi Just updated my site to 1.7.2 and everything works OK. My ISP upgraded the server to PHP 7 (from 5.6) which broke the site. He has since downgraded for me for a while to troubleshoot. I assume CMS 1.7.2 is compatible with PHP 7 so it is probably one of the plugins. Does anyone know if any of thes...
by bca
Mon Mar 19, 2018 9:46 am
Forum: Bugs
Topic: Possible bug? CSS validation
Replies: 2
Views: 395

Re: Possible bug? CSS validation

AH yes. Forgot that.
It's Countall.
It seems its not compatible with 1.7.2 so i've deleted it.

Validation OK now.

B
by bca
Sun Mar 18, 2018 3:18 pm
Forum: Bugs
Topic: Possible bug? CSS validation
Replies: 2
Views: 395

Possible bug? CSS validation

Just done a CSS validation on a new site with 1.7.2 and got an error for XHstyles.css

.today
{
font-size: 10px;
background-color: ;
color:black ;
display:inline;
}

The background color isn't defined and is showing as an error. This is also on .week, .month etc

B
by bca
Tue Sep 26, 2017 9:07 am
Forum: General Discussions & Announcements
Topic: Fresh look for cmsimple-xh.org
Replies: 29
Views: 2438

Re: Fresh look for cmsimple-xh.org

Nice!
+1

b
by bca
Thu Aug 31, 2017 11:01 am
Forum: Addons and Plugins
Topic: Advancedform_XH
Replies: 4
Views: 295

Re: Advancedform_XH

I recreated the form and used the template from the old form, changing the form name etc and had the same problem!
On further investigation there was an unclosed div in the template.
Seems to be working OK now

b
by bca
Wed Aug 30, 2017 3:25 pm
Forum: Addons and Plugins
Topic: Advancedform_XH
Replies: 4
Views: 295

Re: Advancedform_XH

cmb wrote: Is it possible that you're having a hook function in place which expects this field?
Not intentionally. :lol: How would I know?

b
by bca
Wed Aug 30, 2017 1:43 pm
Forum: Addons and Plugins
Topic: Advancedform_XH
Replies: 4
Views: 295

Advancedform_XH

hi I have a form I have used for a while. I decided I did not need a couple of the fields. When I delete them the form dissapears - just the captcha appears. No debug info although it does say there was a fatal error. (Luckily I had a back up) In fact if I delete any field it happens. When I put the...