Search found 16 matches

by Rkay77
Thu Jun 27, 2013 9:05 am
Forum: Addons and Plugins
Topic: Advancedform_XH
Replies: 145
Views: 52406

Re: Advancedform_XH

I have debug mode set to 6 logged in and while in admin mode used basic version of contact form and get --------------------------- ERROR / WARNING Could not instantiate mail function. --------------------------- 'safe_mode' according to link from within admin of CMS that loads new page says local '...
by Rkay77
Wed Jun 26, 2013 3:34 pm
Forum: Addons and Plugins
Topic: Advancedform_XH
Replies: 145
Views: 52406

Re: Advancedform_XH

:( same result
by Rkay77
Tue Jun 25, 2013 11:41 am
Forum: Addons and Plugins
Topic: Advancedform_XH
Replies: 145
Views: 52406

Re: Advancedform_XH

Hi Chris,

I made the change but I'm still getting the same error I was when I first tried using AdvancedForm_XH.

"ERROR / WARNING"
Could not instantiate mail function.

This error occurs with and without the suggested code modifcation.
Perhaps the PHPmailer is the one that needs changing afterall??
by Rkay77
Mon Jun 24, 2013 3:40 pm
Forum: Addons and Plugins
Topic: Advancedform_XH
Replies: 145
Views: 52406

Re: Advancedform_XH

P.S----- THANKS CHRIS!!! You're AWESOME!!!
by Rkay77
Mon Jun 24, 2013 3:39 pm
Forum: Addons and Plugins
Topic: Advancedform_XH
Replies: 145
Views: 52406

Re: Advancedform_XH

OK, great news that works. so the basic mailform is now working. I inserted the line and it now looks like this for anyone else who may have this issue.. WAS if ($action == 'send') { $msg = $tx['mailform']['sendername'] . ": " . stsl($sendername) . "\n" . $tx['mailform']['senderphone'] . ": " . stsl...
by Rkay77
Sun Jun 23, 2013 12:21 pm
Forum: Addons and Plugins
Topic: Advancedform_XH
Replies: 145
Views: 52406

Re: Advancedform_XH

AHhhhh!!!!! one step closer! Now I just need to see if I can get the script to work on the website....might need a hand to ensure I get things in the right now because I can't tell where I should now add the line that needs to be injected.. The line needed was/is ini_set("sendmail_from", "webmaster@...
by Rkay77
Sun Jun 23, 2013 12:01 pm
Forum: Addons and Plugins
Topic: Advancedform_XH
Replies: 145
Views: 52406

Re: Advancedform_XH

I ran that script and got the 'mail sent' message. no email arrived still :/ I've looked at the php.net site for ideas and tried several of the scripts posted there too but still no luck. Annoyed at my host insisting that there's nothing wrong at their end. We can't make the script any simpler and d...
by Rkay77
Sun Jun 23, 2013 7:24 am
Forum: Addons and Plugins
Topic: Advancedform_XH
Replies: 145
Views: 52406

Re: Advancedform_XH

I just got this back from my host..... *now scratching my head* ----------------------------------------------- Hi Iain I checked the SMTP logs for the mail you sent with the From: field set and those messages have not shown up which indicates that you are not calling the mail() function correctly. ...
by Rkay77
Wed Jun 19, 2013 9:43 am
Forum: Addons and Plugins
Topic: Advancedform_XH
Replies: 145
Views: 52406

Re: Advancedform_XH

Neither of the emails were received so I've submitted a request to the host so I'll have to wait until they give me some feedback
by Rkay77
Tue Jun 18, 2013 10:38 am
Forum: Addons and Plugins
Topic: Advancedform_XH
Replies: 145
Views: 52406

Re: Advancedform_XH

Hi Christoph, No luck :( I performed the upgrade and everything works ok but the standard mailform is still doing the same thing. It says the form has been submitted but no email arrives. The email address set in Settings>Website is very standard and the address I used a mock email address was also ...