Search found 12293 matches

by cmb
Wed Feb 14, 2018 2:10 pm
Forum: Deutsch
Topic: $su - problem
Replies: 7
Views: 205

Re: $su - problem

Da beim Einloggen das $su nicht angezeigt wird und somit wohl leer ist, muss ich &login abfragen, das an die Uri angehängt ist. Ich will damit eine Umleitung verhindern. Evtl. geht es aber auch mit if ($su != '').... Ich verstehe leider immer noch nicht, worum es geht. Aber mal die Erklärung wie da...
by cmb
Tue Feb 13, 2018 10:48 pm
Forum: Deutsch
Topic: "Vorlage" für Contentstruktur sinnvoll?
Replies: 3
Views: 153

Re: "Vorlage" für Contentstruktur sinnvoll?

Dabei ist mir aufgefallen, das je nach Template der Content anders strukturiert angezeigt wird, weil ja jeder Template-Designer seine eigenen CSS-Klassenbezeichnungen verwendet - z.B. heißen die bildumlaufenden Klassen im Template "fhs-simple" "imgR" bzw. "imgL", im Template "lck_overlay_02" "right...
by cmb
Tue Feb 13, 2018 10:40 pm
Forum: Deutsch
Topic: Ausgehende Verbindung blockiert
Replies: 12
Views: 305

Re: Ausgehende Verbindung blockiert

admina wrote:
Tue Feb 13, 2018 8:18 pm
Thema gelöst, Update-Check ist jetzt komplett erfolgreich. Ich musste drei IPs in der Firewall freischalten.
Interessant – anscheinend alles HTTP-Sites, da HTTPS normalerweise den Port 443 nutzt. Nun frage ich mich, ob HTTPS-Verbindungen per Default nicht blockiert werden.
by cmb
Tue Feb 13, 2018 10:37 pm
Forum: Deutsch
Topic: $su - problem
Replies: 7
Views: 205

Re: $su - problem

Ich will abfragen ob an die Url ein &login angehängt ist (wie vor dem Eingeben des Passworts). Abhängig davon wird eine bestimmte Funktion ausgeführt.(HTTP_REFERER und REQUEST_URI ... nur &login ... <?php echo loginlink();?> ) Das scheint mir keinen Sinn zu ergeben. Wenn der loginlink() nur angezei...
by cmb
Tue Feb 13, 2018 10:27 pm
Forum: Deutsch
Topic: CMSimple_XH Dokumentation SEO - kaputt?
Replies: 14
Views: 281

Re: CMSimple_XH Dokumentation SEO - kaputt?

Dazu kommt, der Zugriff von cURL erfolgt nicht von der IP der eigentlichen Website. Ah, dann ist vermutlich ein Proxy im Spiel. Das müsste vielleicht bei cURL besonders berücksichtigt werden – damit habe ich aber keinerlei Erfahrung. PM vom September 2017 Hallo Olaf, ich bin leider eben erst zu ein...
by cmb
Tue Feb 13, 2018 5:02 pm
Forum: Deutsch
Topic: CMSimple_XH Dokumentation SEO - kaputt?
Replies: 14
Views: 281

Re: CMSimple_XH Dokumentation SEO - kaputt?

Stellt sich die Frage, ob die IP vom Provider blockiert wird, Das glaube ich eigentlich nicht. Manchmal funktioniert es ja. Andermal dauert der Aufruf ewig, ich weiss gar nicht mehr, was dann für eine Meldung kommt. Deswegen, 0 ist noch die beste Fehlermeldung. Na ja, die hilft aber nicht wirklich ...
by cmb
Tue Feb 13, 2018 2:55 pm
Forum: Deutsch
Topic: advfrm_custom_valid_field Frage
Replies: 13
Views: 304

Re: advfrm_custom_valid_field Frage

Jetzt sind zumindest die kryptischen Zeichen weg. Aber Umlaute im email_sender werden komplett ausgefiltert. Hm, vielleicht liegt es nur am fehlenden Unicode-Modifier: $encoded = preg_replace_callback("/([^A-Za-z0-9!*+\/ -])/u", function ($matches) {echo "'='.sprintf('%02X', ord($matches[1]))";}, $...
by cmb
Tue Feb 13, 2018 1:41 pm
Forum: Deutsch
Topic: $su - problem
Replies: 7
Views: 205

Re: $su - problem

cmss wrote:
Tue Feb 13, 2018 12:53 pm
Wenn ich $su verwende, um den Pfad hinter der Domäne zu erhlaten, so bekomme ich beim login ein &login und echo $su bleibt leer.
Wie kann ich &login über eine Variable abfragen oder geht es nicht bzw. nur über einen String der gesamten URL ?
Siehe $login.
by cmb
Tue Feb 13, 2018 1:40 pm
Forum: Deutsch
Topic: CMSimple_XH Dokumentation SEO - kaputt?
Replies: 14
Views: 281

Re: CMSimple_XH Dokumentation SEO - kaputt?

Wird da nur gerade gearbeitet, oder ist was kaputt? Leider trifft eher letzteres zu. Es gibt mehr Probleme, als das es funktioniert. Hartmut ist bei Strato. Das Resultat 0 ist noch die bessere Fehlermeldung. Meine Tests bei mir möglichen anderen Providern laufen immer Fehlerfrei. Momentan gehe ich ...
by cmb
Mon Feb 12, 2018 10:19 pm
Forum: Deutsch
Topic: advfrm_custom_valid_field Frage
Replies: 13
Views: 304

Re: advfrm_custom_valid_field Frage

Leider existiert das Problem auch nach patch bei mir immer noch: Advancedform 1.1, PHP-Version 7.0.27 Zwar ist es nicht mehr subject, sondern das feld sender_name (wohl mit Umlauten). Probier mal diese Zeile durch folgende zu ersetzen: $encoded = preg_replace_callback("/([^A-Za-z0-9!*+\/ -])/", fun...