Search found 2555 matches

by lck
Tue Mar 28, 2023 10:13 am
Forum: Deutsch
Topic: Zweitsprachen - Backend und Plugin-Administration auch in deutsch
Replies: 48
Views: 6365

Re: Zweitsprachen - Backend und Plugin-Administration auch in deutsch

Tja, im Moment scheinen wir zwei hier Alleinunterhalter zu sein. Seit einigen Tagen ist hier totales Schweigen im Wald, nicht nur im Forum, auch auf GitHub. War vorgestern im Wald, da mehr los als hier. :) Das wird schon wieder, ist nur das allseits bekannte Frühjahrsloch. https://github.com/olape-...
by lck
Mon Mar 27, 2023 11:22 am
Forum: Deutsch
Topic: Zweitsprachen - Backend und Plugin-Administration auch in deutsch
Replies: 48
Views: 6365

Re: Zweitsprachen - Backend und Plugin-Administration auch in deutsch

Mein Fokus lag in der Konfiguration hauptsächlich auf den Hilfetexten. Was dir fehlt, sind die Übersetzungen aus den metaxx.php. Das wäre schon auch möglich, würde noch Änderungen gleicher Art an zwei oder drei anderen Stellen benötigen. Ich habe bisher aber nur metaxx.php von de und en gesehen, bz...
by lck
Sun Mar 26, 2023 11:44 am
Forum: Deutsch
Topic: Zweitsprachen - Backend und Plugin-Administration auch in deutsch
Replies: 48
Views: 6365

Re: Zweitsprachen - Backend und Plugin-Administration auch in deutsch

olape wrote:
Sat Mar 25, 2023 4:43 pm
Die Konfiguration sollte eigentlich so sein, nur „Einstellungen - Sprachdatei“ nicht.
Tja, bei mir nicht, zumindest nicht alles. :?
 
Second-languages-with-default-language-in-backend.jpg
 
Nochmal neu herunter geladen und getestet unter Xampp mit PHP 8.2.
by lck
Sat Mar 25, 2023 3:40 pm
Forum: Deutsch
Topic: Zweitsprachen - Backend und Plugin-Administration auch in deutsch
Replies: 48
Views: 6365

Re: Zweitsprachen - Backend und Plugin-Administration auch in deutsch

Nicht schlecht! ;)

Ich habe jetzt nur mal die 2. Version getestet. Warum ist die Konfiguration nicht auch in der Backend Default-Sprache, Absicht?
by lck
Sat Mar 25, 2023 11:29 am
Forum: Templates
Topic: fhs-op2
Replies: 2
Views: 140

Re: fhs-op2

Vermutlich liegt es daran.
frase wrote:
Sun Jul 12, 2020 10:30 am
Zum Template:
Das Template ist schon etwas älter und hat auch einige Problemstellen.
Es wurde für CMSXH 1.6.7 (!) entwickelt.
Wie es mit CMSXH 1.7.2 verwendet werden kann, ist hier beschrieben.
Die Anleitung sollte auch für XH 1.7.5 passen.
by lck
Tue Mar 21, 2023 5:22 pm
Forum: Addons and Plugins
Topic: Plugin Compatibility with PHP 8
Replies: 58
Views: 3977

Re: Plugin Compatibility with PHP 8

As Christoph has already written, the messages can be ignored in the meantime.

In the current Master of CMSimpel_XH these messages are already fixed. Direct Download.
You can test this version under PHP 8.2 and give feedback. CMSimple_XH 1.7.6 should be released soon.
by lck
Fri Mar 10, 2023 12:01 pm
Forum: Addons and Plugins
Topic: Revised Update Check Plugin - UpdateCheck 1.4 MOD
Replies: 6
Views: 550

Re: Revised Update Check Plugin - UpdateCheck 1.4 MOD

jadefusion wrote:
Thu Mar 09, 2023 8:42 am
To avoid any unnecessary complications with dual installations the latest release reverts back to its original name.
👍🏻
by lck
Tue Mar 07, 2023 12:14 pm
Forum: Addons and Plugins
Topic: Revised Update Check Plugin - UpdateCheck 1.4 MOD
Replies: 6
Views: 550

Re: Revised Update Check Plugin - UpdateCheck 1.4 MOD

The original plugin code has been changed only as far as it effects the visual output and HTML 5 compliance. Ok. ..., I guess I assumed that people would just remove the old plugin before they installed the new one... Sorry about that. I have updated the documentation to address the issue. Since yo...
by lck
Mon Mar 06, 2023 1:30 pm
Forum: Addons and Plugins
Topic: Revised Update Check Plugin - UpdateCheck 1.4 MOD
Replies: 6
Views: 550

Re: Revised Update Check Plugin - UpdateCheck 1.4 MOD

👍🏻
Has only the display changed or has something been changed in the code here as well? So improvement of the update check or something like that.

Problem: If hi_updateckeck is also installed, you get a 500 Error at login. (Tested with PHP 8.2)
by lck
Thu Mar 02, 2023 5:03 pm
Forum: Addons and Plugins
Topic: Plugin Compatibility with PHP 8
Replies: 58
Views: 3977

Re: Plugin Compatibility with PHP 8

The version offered via messaging no longer causes errors for the plugin. Fine. For errors from CMSimple and after applying the patch , this error remains: DEPRECATED: Return type of XH\PluginConfig::offsetUnset($offset) should either be compatible with ArrayAccess::offsetUnset(mixed $offset): void...