Search found 3174 matches

by Holger
Thu Jan 16, 2020 6:28 pm
Forum: Deutsch
Topic: Neues "MultiOnePage" - Plugin
Replies: 71
Views: 5455

Re: Neues "MultiOnePage" - Plugin

Ja, das Sniper äh Swiper Plugin ;) . Schönes Teil, Gratulation. Bisher hab' ich aber aus Zeitgründen nur von außen geschaut. Olaf hat im Swiper-Plugin ein sehr schönes Feature bei der Konfiguration eingebaut: Konfiguration: 2. Punkt: "Pre-defined-colors". Dort kann man eine Data-List anlegen, die da...
by Holger
Wed Jan 15, 2020 11:37 pm
Forum: Deutsch
Topic: Template "WP like" gesucht
Replies: 11
Views: 382

Re: Template "WP like" gesucht

Hallo zusammen, (bin nach etwas "Auszeit" auch wieder im CMSimple Universum angekommen... Ja, gibt noch viel zu lesen) Eine Seitenstruktur, wie im oben genannten Beispiel, ist genau die Intention hinter dem Multionepage-Plugin . Ein paar Top-Level-Seiten mit etwas mehr Inhalten in untergeordneten Bl...
by Holger
Thu Dec 19, 2019 7:32 pm
Forum: Deutsch
Topic: Kleines JavaScript - Hilfe gesucht
Replies: 5
Views: 273

Re: Kleines JavaScript - Hilfe gesucht

Leider klappt das nicht. Das war jetzt auch nicht wirklich ganz so ernst gemeint (Stichwort: you don't need jQuery) : :mrgreen: (Obwohl, das würde schon funktionieren, wenn es sich nur um ein Div mit eindeutiger Id drehen würde.) Hier dann eine Lösung, die auch wirklich funktionieren sollte: <scrip...
by Holger
Thu Dec 19, 2019 2:22 pm
Forum: Deutsch
Topic: Kleines JavaScript - Hilfe gesucht
Replies: 5
Views: 273

Re: Kleines JavaScript - Hilfe gesucht

Da fällt mir aus dem Kopf ein Einzeiler ein:

Code: Select all

document.getElementsByClassName("myclass").getElementsByTagName("img").src = img.src.replace("xxx", "yyy");
:mrgreen:
by Holger
Sat Dec 07, 2019 10:14 am
Forum: Deutsch
Topic: [Plugin] hi_Admin für Vorabtests verfügbar
Replies: 30
Views: 4272

Re: [Plugin] hi_Admin für Vorabtests verfügbar

Deswegen habe ich geschrieben, vielleicht per config einstellbar ob hi_admin selber dort mit auftauchen soll. Ich meine, dass wenn der Plugin gewisse Priorität ober anderen Plugins hat - und zwar, dass man möglich ist durch den Plugin die Funktionalität der anderen Plugins stoppen, die Plugins vers...
by Holger
Fri Dec 06, 2019 6:46 pm
Forum: Deutsch
Topic: [Plugin] hi_Admin für Vorabtests verfügbar
Replies: 30
Views: 4272

Re: [Plugin] hi_Admin für Vorabtests verfügbar

So, nun habe ich es auch getestet. Funktioniert soweit prima. :D Super :). ch persönlich halte eine Abwärtskompatibilität zu 1.6 nicht für notwendig. Wer unbedingt noch 1.6.x einsetzen will, der muss eben beta1 nutzen. Das verkompliziert immer alles. Es waren jetzt 2 Jahre Zeit auf 1.7 umzusteigen....
by Holger
Fri Dec 06, 2019 7:49 am
Forum: Deutsch
Topic: [Plugin] hi_Admin für Vorabtests verfügbar
Replies: 30
Views: 4272

Re: [Plugin] hi_Admin für Vorabtests verfügbar

... und min. eine Stelle gefunden, usermenu.inc.php, an der noch <script type="text/javascript"> steht, statt nur noch <script>. Kein Beinbruch, aber wenn es schon überarbeitet wird. Vermerkt :). pluginmanager_.inc.php und pluginmanager.inc.php scheinen fast identisch. Ja, das ist schon richtig so,...
by Holger
Fri Dec 06, 2019 7:45 am
Forum: Deutsch
Topic: [Plugin] hi_Admin für Vorabtests verfügbar
Replies: 30
Views: 4272

Re: [Plugin] hi_Admin für Vorabtests verfügbar

Problem überall: Meta_tags und Page_params tauchen auch unter Plugins auf. Ursache: speichert man im Pluginmanager, so werden die Einträge unter Einstellungen >> Plugins > ? Hidden gelöscht. Im Pluginmanager tauchen sie aber nicht auf. Ja, ein Bug, resultierend aus Kompatibilität zu XH 1.6 :roll: ....
by Holger
Thu Dec 05, 2019 6:58 pm
Forum: Deutsch
Topic: [Plugin] hi_Admin für Vorabtests verfügbar
Replies: 30
Views: 4272

Re: [Plugin] hi_Admin für Vorabtests verfügbar

lck wrote:
Thu Dec 05, 2019 6:17 pm
* Nachtrag: Scheint ein Problem von Portable_XH zu sein, unter Xampp tritt das nicht auf.
Scheint so. Hab' eben selber mit 7.2.0 getestet: läuft :).

Laut PHP CompatInfo ist mindestens PHP 5.3.0 erforderlich. Es gab auch keine Meldung zu Einschränkungen mit höheren PHP-Versionen.
by Holger
Thu Dec 05, 2019 5:54 pm
Forum: Open Development
Topic: Plugin um Plugins zu (de)aktivieren
Replies: 23
Views: 1636

Re: Plugin um Plugins zu (de)aktivieren

Ich habe jetzt eine neue Version fertig gemacht.
Hier gibt es weitere Infos: viewtopic.php?f=16&t=7730&start=10#p73770