Search found 14 matches

by ustalo
Wed Feb 22, 2017 7:42 am
Forum: Templates
Topic: Responsive bootstrap Template Acme for CMSimple_XH
Replies: 21
Views: 6338

Re: Responsive bootstrap Template Acme for CMSimple_XH

Thx for answer about php version. It s right php5.2 on server
by ustalo
Wed Feb 22, 2017 7:41 am
Forum: Templates
Topic: Responsive bootstrap Template Acme for CMSimple_XH
Replies: 21
Views: 6338

Re: Responsive bootstrap Template Acme for CMSimple_XH

Lightbox works with gallery
image zoom open pict on separate windows
by ustalo
Tue Feb 21, 2017 8:24 am
Forum: Templates
Topic: Responsive bootstrap Template Acme for CMSimple_XH
Replies: 21
Views: 6338

Re: Responsive bootstrap Template Acme for CMSimple_XH

1 When I use tinymce4 (from acme) I get A fatal error occurred. Enable debug mode for further information. This happened on most hosting provider (one from 7-109 works ok) On local server Mamp it is ok debag says the line in admin.php $imgUploader = new Tinymce4\Uploader(); Any solution? 2 Light box...
by ustalo
Sat Dec 10, 2016 2:56 pm
Forum: Bugs
Topic: 2lang second language problem
Replies: 14
Views: 2120

Re: 2lang second language problem

excuse me/// I have got solution help a long ago and forgot it
invisible file .2lang missing
strange, I did not found it on official cmsimple page
by ustalo
Sat Dec 10, 2016 2:52 pm
Forum: Bugs
Topic: 2lang second language problem
Replies: 14
Views: 2120

Re: 2lang second language problem

could be what I forgot
the file en/.2lang is missing. Therefore en is not detected as a language folder. Just upload an empty file as en/.2lang; maybe that already solves the issue.
by ustalo
Sat Dec 10, 2016 2:51 pm
Forum: Bugs
Topic: 2lang second language problem
Replies: 14
Views: 2120

2lang second language problem

http://test.sima.spb.ru

<EDIT>login data removed</EDIT>

this site works ok on local server & other hosting http://www.ecocupol.ru/test/
what is wrong here?
by ustalo
Sat Dec 10, 2016 8:05 am
Forum: Bugs
Topic: 2lang second language problem
Replies: 14
Views: 2120

Re: 2lang second language problem

I will make test server with ftp
could you look?
by ustalo
Fri Dec 09, 2016 10:54 am
Forum: Bugs
Topic: 2lang second language problem
Replies: 14
Views: 2120

Re: 2lang second language problem

cmsimple xh 1.6.7
I use MAmp as local server, Everything is fine. But a second language does not works on other hosting
I remember my expirience a few years ago and do 3!!!! times a folder with second language
by ustalo
Mon Dec 21, 2015 2:43 pm
Forum: Templates
Topic: Responsive bootstrap Template Acme for CMSimple_XH
Replies: 21
Views: 6338

Re: Responsive bootstrap Template Acme for CMSimple_XH

only one template for cmsimple-xh. Cool. but i could not manage to use it normally/ as i use this template, on mobile devices menu does not works properly.
by ustalo
Thu Apr 02, 2015 8:14 am
Forum: Bugs
Topic: XH 1.6.3: Saving page data
Replies: 22
Views: 8049

Re: XH 1.6.3: Saving page data

1.6.6 I have the same problem Invalid CSRF token!
also manual

To activate debug mode you just have to rename this file (i.e. prepend an underscore to the name).

somebody could explain "rename this file"
what name should be? Or just any?

Go to advanced search